<!DOCTYPE html>
<html lang="en-US" class="no-js ziggy-sticky-header-yes ">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.forgetthebox.net/xmlrpc.php">
<link rel="shortcut icon" href="http://www.forgetthebox.net/wp-content/uploads/2015/04/favicon.png">

<script>(function(){document.documentElement.className+=' js'})();</script>

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FTB Fridays 04/16/2021: The NDP&#039;s Palestine Resolution with Special Guest Sam Hersh - Forget The Box</title>
	<meta name="description" content="Sam Hersh, who helped pass the Palestine Resolution at the NDP Convention joins Jason C. McLean" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="FTB Fridays 04/16/2021: The NDP&#039;s Palestine Resolution with Special Guest Sam Hersh - Forget The Box" />
	<meta name="twitter:description" content="Sam Hersh, who helped pass the Palestine Resolution at the NDP Convention joins Jason C. McLean" />
	<meta name="twitter:image" content="http://www.forgetthebox.net/wp-content/uploads/2021/04/NDP-Palestine-Resolution-2021.jpg" />
	<meta name="twitter:creator" content="@forgetthebox" />
	<meta name="twitter:site" content="@forgetthebox" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.forgetthebox.net/#organization","name":"Forget the Box Media","url":"http://www.forgetthebox.net/","sameAs":["https://www.facebook.com/ForgetTheBox/","https://www.instagram.com/forgetthebox/","https://www.youtube.com/user/forgetthebox","https://twitter.com/forgetthebox"],"logo":{"@type":"ImageObject","@id":"http://www.forgetthebox.net/#logo","inLanguage":"en-US","url":"http://www.forgetthebox.net/wp-content/uploads/2017/06/app-android-logo.jpg","width":512,"height":512,"caption":"Forget the Box Media"},"image":{"@id":"http://www.forgetthebox.net/#logo"}},{"@type":"WebSite","@id":"http://www.forgetthebox.net/#website","url":"http://www.forgetthebox.net/","name":"Forget The Box","description":"When thinking outside the box just isn&#039;t enough","publisher":{"@id":"http://www.forgetthebox.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.forgetthebox.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/#primaryimage","inLanguage":"en-US","url":"http://www.forgetthebox.net/wp-content/uploads/2021/04/NDP-Palestine-Resolution-2021.jpg","width":454,"height":454},{"@type":"WebPage","@id":"http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/#webpage","url":"http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/","name":"FTB Fridays 04/16/2021: The NDP's Palestine Resolution with Special Guest Sam Hersh - Forget The Box","isPartOf":{"@id":"http://www.forgetthebox.net/#website"},"primaryImageOfPage":{"@id":"http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/#primaryimage"},"datePublished":"2021-04-16T18:24:56+00:00","dateModified":"2021-04-16T18:25:01+00:00","description":"Sam Hersh, who helped pass the Palestine Resolution at the NDP Convention joins Jason C. McLean","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/"]}]},{"@type":"Article","@id":"http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/#article","isPartOf":{"@id":"http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/#webpage"},"author":{"@id":"http://www.forgetthebox.net/#/schema/person/6c6542b231341e96c25b67880daf380c"},"headline":"FTB Fridays 04/16/2021: The NDP&#8217;s Palestine Resolution with Special Guest Sam Hersh","datePublished":"2021-04-16T18:24:56+00:00","dateModified":"2021-04-16T18:25:01+00:00","mainEntityOfPage":{"@id":"http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/#webpage"},"commentCount":0,"publisher":{"@id":"http://www.forgetthebox.net/#organization"},"image":{"@id":"http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/#primaryimage"},"keywords":"#CDNpoli,2021 NDP Palestine Resolution,Israel,Israel/Palestine,Jagmeet Singh,NDP,Palestine","articleSection":"News,Opinion,Politics,Video","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/#respond"]}]},{"@type":"Person","@id":"http://www.forgetthebox.net/#/schema/person/6c6542b231341e96c25b67880daf380c","name":"FTB Podcast","image":{"@type":"ImageObject","@id":"http://www.forgetthebox.net/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/d4bc00cdfdb8412cbb141c240121267f?s=96&d=wavatar&r=pg","caption":"FTB Podcast"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Feed" href="http://www.forgetthebox.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Comments Feed" href="http://www.forgetthebox.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; FTB Fridays 04/16/2021: The NDP&#8217;s Palestine Resolution with Special Guest Sam Hersh Comments Feed" href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.forgetthebox.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.forgetthebox.net/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.forgetthebox.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='http://www.forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.forgetthebox.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ziggy-style-css'  href='http://www.forgetthebox.net/wp-content/themes/ziggy-child/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-fontawesome-css'  href='http://www.forgetthebox.net/wp-content/themes/ziggy/fonts/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-google-font-css'  href='http://fonts.googleapis.com/css?family=Cabin%3A400%2C700%2C400italic%2C700italic&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='itunes-lookup-widget-css'  href='http://www.forgetthebox.net/wp-content/plugins/itunes-lookup-widget/css/styles.css?ver=0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mixcloud-embed-css'  href='http://www.forgetthebox.net/wp-content/plugins/mixcloud-embed/mixcloud-embed.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.7.1' id='prettyPhoto-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/modernizr.min.js?ver=5.7.1' id='ziggy-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee9048d0ef96600120c18e4' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="http://www.forgetthebox.net/wp-json/" /><link rel="alternate" type="application/json" href="http://www.forgetthebox.net/wp-json/wp/v2/posts/74711" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.forgetthebox.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.forgetthebox.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='http://www.forgetthebox.net/?p=74711' />
<link rel="alternate" type="application/json+oembed" href="http://www.forgetthebox.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forgetthebox.net%2Fftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.forgetthebox.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forgetthebox.net%2Fftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/forget-the-box/id1183712008?ls=1&mt=8">
<meta name="google-play-app" content="app-id=com.forgetthebox.app.android">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style>
	#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	<meta property="fb:app_id" content="1390437530979659"/><link rel="image_src" href="http://www.forgetthebox.net/wp-content/uploads/2021/04/NDP-Palestine-Resolution-2021-300x300.jpg" />			<meta property="fb:pages" content="116228438396484" />
							<meta property="ia:markup_url" content="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/?ia_markup=1" />
				<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style>
		<style type="text/css" media="screen">

		.site-logo {
			max-width: 100%;
		}

		a:hover,
		a:focus,
		a:active,
		.entry-content a,
		.entry-summary a,
		.entry-content .more-link,
		.page-content a,
		.search .page-title span,
		.post-module.horizontal a.ziggy_cat:hover,
		#author-bio .author-website,
		.post-review .review-list.cons .fa,
		.error404 .page-content strong,
		#comments .comment-meta .comment-edit-link:hover,
		#comments #cancel-comment-reply-link,
		.comment-navigation a:hover,
		#colophon a:hover,
		.widget_recent_comments .comment-author-link,
		.widget_recent_comments .comment-author-link a,
		.sf-menu ul a:hover {
			color: #ff9b19;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		#breaking-news .breaking-icon,
		.top-navigation .site-follow a:hover,
		#site-mobile-navigation-toggle,
		.highlights-section .ziggy_cat,
		.has-review-icon .icon-review,
		.ziggy_cat:hover,
		a.ziggy_cat:hover,
		.entry-header .comments-link a,
		.entry-header .post-views-count,
		.entry-footer .post-edit-link,
		.post-review .score-bar,
		.post-review .cons-label,
		.post-review .review-score,
		.show-site-blog a:hover,
		.widget-title,
		.section-title h4,
		.ziggy_widget_social .site-follow a:hover,
		.sf-menu > li.current_page_item > a,
		.sf-menu > li.current_page_parent > a,
		.sf-menu > li.current-menu-parent > a,
		.sf-menu > li.current-menu-item > a,
		.sf-menu > li.current-menu-ancestor > a,
		.sf-menu > li.current-post-ancestor > a,
		.sf-menu > li.sfHover > a,
		.sf-menu > li > a:hover,
		.sf-menu .megamenu .sub-categories a.active,
		.sf-menu .megamenu .sub-categories a:hover,
		#colophon .ziggy_widget_social .site-follow a {
			color: #fff;
			background-color: #ff9b19;
		}

		.sticky .post-module-content {
			border-color: #ff9b19;
		}

		.entry-content a:hover,
		.entry-summary a:hover,
		.page-content a:hover {
			color: #ff9b19;
		}

		button:hover,
		input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		#site-mobile-navigation-toggle:hover,
		.entry-footer .post-edit-link:hover,
		#colophon .ziggy_widget_social .site-follow a:hover {
			background-color: #ff9b19;
		}

		
		@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min-resolution: 144dppx) {
			.site-logo {
				max-width: 100%;
				background-image: url( http://www.forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png );
				background-size: 100% 100%;
			}
			.site-logo img {
				opacity: 0;
			}
		}

		
		@media (min-width: 992px) {
	#logo {
		display: none;
	}
}
@media (min-width: 1200px) {
	#logo {
		display: inline-block;
	}
}
		</style>

	<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-9273600-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<meta name="google-site-verification" content="pOuV9mM3uMoHNmI25vEGSRw2QAkSCjj5dUmFmX46iEU" />
<!--[if lt IE 9]>
<script src="http://www.forgetthebox.net/wp-content/themes/ziggy/js/ie8.js?ver=1.0" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-74711 single-format-video custom-background  right-sidebar">


<nav id="site-mobile-navigation" class="mobile-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<h3 class="semantic">Site mobile navigation</h3>
	<div class="site-mobile-navigation-inner">
					<form role="search" method="get" class="search-form" action="http://www.forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<div class="mobile-navigation"><ul id="menu-categories" class="menu"><li id="menu-item-47431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47431 megamenu-parent"><a href="http://www.forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="http://www.forgetthebox.net/tag/activism">Activism</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li id="menu-item-47433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="http://www.forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li id="menu-item-47434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47434"><a href="http://www.forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li id="menu-item-48983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
</li>
<li id="menu-item-47422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47422 megamenu-parent"><a href="http://www.forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-47424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="http://www.forgetthebox.net/nav/arts/film/">Film</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li id="menu-item-47427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47423"><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-47428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="http://www.forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-47477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="http://www.forgetthebox.net/nav/life/city/">City</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li id="menu-item-47488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="http://www.forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li id="menu-item-47475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="http://forgetthebox.net/tag/media-issues">Media</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li id="menu-item-48982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li id="menu-item-48981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="http://www.forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-61954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="http://www.forgetthebox.net/nav/audio/">Audio</a></li>
<li id="menu-item-61955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61955 megamenu-parent"><a href="http://www.forgetthebox.net/nav/video/">Video</a></li>
</ul></div>	</div>
</nav><!-- #site-mobile-navigation -->


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header header-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<a href="#" id="site-mobile-navigation-toggle"><i class="fa fa-chevron-left"></i>Menu</a>

		
		<div class="top-navigation">
			<div class="wrap">
				
				<div class="site-right-navigation">

					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot; title="Facebook"><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot; title="Twitter"><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot; title="Youtube"><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot; title="Instagram"><i class="fa fa-instagram"></i></a></li>
																																		<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot; title="SoundCloud"><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="http://forgetthebox.net/feed" target=&quot;_blank&quot; title="RSS"><i class="fa fa-rss"></i></a></li>
					</ul>
			
							
					
				</div>
			</div>
		</div>

		
		<div class="site-masthead wrap">

			<div class="site-branding view-logo">
				
										<h3 class="site-title semantic" itemprop="headline">Forget The Box</h3>
					
					<a href="http://www.forgetthebox.net/" rel="home" class="site-logo view-logo"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png" alt="Forget The Box" width="458" height="96"></a>
					
								<p class="site-description" itemprop="description">When thinking outside the box just isn&#039;t enough</p>
			</div><!-- .site-branding -->

			
		</div>

		
		<nav id="site-navigation" class="main-navigation has-search" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="wrap">
				<h3 class="semantic">Site navigation</h3>
								<div class="header-navigation"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47431 megamenu-parent"><a href="http://www.forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="http://www.forgetthebox.net/tag/activism">Activism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="http://www.forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47434"><a href="http://www.forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/news/">All </a></li><li><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment </a></li><li><a href="http://www.forgetthebox.net/nav/news/maple-spring/">Maple Spring </a></li><li><a href="http://www.forgetthebox.net/nav/news/media-news/">Media </a></li><li><a href="http://www.forgetthebox.net/nav/news/opinion/">Opinion </a></li><li><a href="http://www.forgetthebox.net/nav/news/politics/">Politics </a></li><li><a href="http://www.forgetthebox.net/nav/news/queer/">Queer </a></li><li><a href="http://www.forgetthebox.net/nav/news/womens-issues/">Women's Issues </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/04/NDP-Palestine-Resolution-2021-248x158.jpg" alt="FTB Fridays 04/16/2021: The NDP&#8217;s Palestine Resolution with Special Guest Sam Hersh" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/">FTB Fridays 04/16/2021: The NDP&#8217;s Palestine Resolution with Special Guest Sam Hersh</a></li><li><a href="http://www.forgetthebox.net/francois-legault-is-out-of-touch-202104161/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/03/francois-legault-february-16-248x158.jpg" alt="François Legault is Out of Touch" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/francois-legault-is-out-of-touch-202104161/">François Legault is Out of Touch</a></li><li><a href="http://www.forgetthebox.net/with-drastically-different-tactics-and-outcomes-anti-curfew-protests-continue-in-montreal-202104131/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/04/April-11-anti-curfew-protest-Montreal-screengrab-248x158.jpg" alt="With Drastically Different Tactics and Outcomes, Anti-Curfew Protests Continue in Montreal" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/with-drastically-different-tactics-and-outcomes-anti-curfew-protests-continue-in-montreal-202104131/">With Drastically Different Tactics and Outcomes, Anti-Curfew Protests Continue in Montreal</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-quebec-pandemic-measures-202104091/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/04/francois-legault-february-16-248x158.jpg" alt="FTB Fridays 04/092021: Quebec&#8217;s Latest Pandemic Measures with Special Guest Samantha Gold" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-quebec-pandemic-measures-202104091/">FTB Fridays 04/092021: Quebec&#8217;s Latest Pandemic Measures with Special Guest Samantha Gold</a></li><li><a href="http://www.forgetthebox.net/quebec-curfew-back-to-8pm-in-montreal-and-laval-as-of-sunday-202104081/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/04/Francois-Legault-April-8-248x158.jpg" alt="Quebec&#8217;s Curfew Back to 8pm in Montreal and Laval as of Sunday" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/quebec-curfew-back-to-8pm-in-montreal-and-laval-as-of-sunday-202104081/">Quebec&#8217;s Curfew Back to 8pm in Montreal and Laval as of Sunday</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47422 megamenu-parent"><a href="http://www.forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="http://www.forgetthebox.net/nav/arts/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47423"><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/arts/">All </a></li><li><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals </a></li><li><a href="http://www.forgetthebox.net/nav/arts/film/">Film </a></li><li><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music </a></li><li><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage </a></li><li><a href="http://www.forgetthebox.net/nav/arts/tv/">TV </a></li><li><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-van-grimde-corps-secrets-sean-kosa-the-pop-movie-202104151/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/04/Embodiment-2-248x158.jpg" alt="Montreal Arts &#038; Music This Week: Van Grimde Corps Secrets, Sean Kosa &#038; The POP Movie" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-van-grimde-corps-secrets-sean-kosa-the-pop-movie-202104151/">Montreal Arts &#038; Music This Week: Van Grimde Corps Secrets, Sean Kosa &#038; The POP Movie</a></li><li><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-shigawake-music-festival-no-ordinary-man-urban-science-brass-band-202104031/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/04/Shigawake-Festival-248x158.jpg" alt="Montreal Arts &#038; Music This Week: Shigawake Music Festival, No Ordinary Man &#038; Urban Science Brass Band" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-shigawake-music-festival-no-ordinary-man-urban-science-brass-band-202104031/">Montreal Arts &#038; Music This Week: Shigawake Music Festival, No Ordinary Man &#038; Urban Science Brass Band</a></li><li><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-eve-egoyan-in-a-film-titelaines-live-show-gayances-new-single-202103251/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/03/eve-egoyan-248x158.jpg" alt="Montreal Arts &#038; Music This Week: Eve Egoyan in a Film, Titelaine&#8217;s Live Show &#038; Gayance&#8217;s New Single" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-eve-egoyan-in-a-film-titelaines-live-show-gayances-new-single-202103251/">Montreal Arts &#038; Music This Week: Eve Egoyan in a Film, Titelaine&#8217;s Live Show &#038; Gayance&#8217;s New Single</a></li><li><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-the-liquor-store-big-bang-the-aussenwelt-collectives-virtual-nuit-blanche-and-scarlet-wives202103121/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/03/Scarlet-Wives-248x158.jpg" alt="Montreal Arts &#038; Music This Week: The Liquor Store, BIG BANG &#038; The Aussenwelt Collective&#8217;s Virtual Nuit Blanche and Scarlet Wives" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-the-liquor-store-big-bang-the-aussenwelt-collectives-virtual-nuit-blanche-and-scarlet-wives202103121/">Montreal Arts &#038; Music This Week: The Liquor Store, BIG BANG &#038; The Aussenwelt Collective&#8217;s Virtual Nuit Blanche and Scarlet Wives</a></li><li><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-les-dimanches-couvre-fun-institut-launch-a-new-album-vision-nocturna-night-shot-cinema-politica-202103052/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/03/vision-nocturna-248x158.jpg" alt="Montreal Arts &#038; Music This Week: Les dimanches couvre-fun, Institut Launch a New Album &#038; Vision Nocturna (Night Shot) @ Cinema Politica" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-les-dimanches-couvre-fun-institut-launch-a-new-album-vision-nocturna-night-shot-cinema-politica-202103052/">Montreal Arts &#038; Music This Week: Les dimanches couvre-fun, Institut Launch a New Album &#038; Vision Nocturna (Night Shot) @ Cinema Politica</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="http://www.forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="http://www.forgetthebox.net/nav/life/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="http://www.forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="http://forgetthebox.net/tag/media-issues">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="http://www.forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/life/">All </a></li><li><a href="http://www.forgetthebox.net/nav/life/advice/">Advice </a></li><li><a href="http://www.forgetthebox.net/nav/life/books/">Books </a></li><li><a href="http://www.forgetthebox.net/nav/life/city/">City </a></li><li><a href="http://www.forgetthebox.net/nav/life/culture-life/">Culture </a></li><li><a href="http://www.forgetthebox.net/nav/life/dating/">Dating </a></li><li><a href="http://www.forgetthebox.net/nav/life/fashion/">Fashion </a></li><li><a href="http://www.forgetthebox.net/nav/life/feminism/">Feminism </a></li><li><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &amp; Drunk </a></li><li><a href="http://www.forgetthebox.net/nav/life/health/">Health </a></li><li><a href="http://www.forgetthebox.net/nav/life/humour/">Humour </a></li><li><a href="http://www.forgetthebox.net/nav/life/law/">Law </a></li><li><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife </a></li><li><a href="http://www.forgetthebox.net/nav/life/sex/">Sex </a></li><li><a href="http://www.forgetthebox.net/nav/life/sports/">Sports </a></li><li><a href="http://www.forgetthebox.net/nav/life/travel/">Travel </a></li><li><a href="http://www.forgetthebox.net/nav/life/web-tech/">Web &amp; Tech </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/ftb-fridays-quebec-pandemic-measures-202104091/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/04/francois-legault-february-16-248x158.jpg" alt="FTB Fridays 04/092021: Quebec&#8217;s Latest Pandemic Measures with Special Guest Samantha Gold" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-quebec-pandemic-measures-202104091/">FTB Fridays 04/092021: Quebec&#8217;s Latest Pandemic Measures with Special Guest Samantha Gold</a></li><li><a href="http://www.forgetthebox.net/hypocrisy-health-quebec-flavored-vape-ban-202103311/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/03/flavored-vapes-vape-products-quebec-248x158.jpg" alt="Hypocrisy, Health and Quebec&#8217;s Flavored Vape Ban" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/hypocrisy-health-quebec-flavored-vape-ban-202103311/">Hypocrisy, Health and Quebec&#8217;s Flavored Vape Ban</a></li><li><a href="http://www.forgetthebox.net/quebec-temporarily-suspends-astrazeneca-vaccinations-for-people-under-55-years-202103291/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/03/AstraZeneca-Vaccine-248x158.jpg" alt="Quebec Temporarily Suspends AstraZeneca Vaccinations for People Under 55" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/quebec-temporarily-suspends-astrazeneca-vaccinations-for-people-under-55-years-202103291/">Quebec Temporarily Suspends AstraZeneca Vaccinations for People Under 55</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-news-roundup-vapes-vaccines-shiller-lavy-202103261/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/03/quebec-vape-248x158.jpg" alt="FTB Fridays 03/26/2021: News Roundup &#8211; Vapes, Vaccines, Shiller Lavy &#038; More" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-news-roundup-vapes-vaccines-shiller-lavy-202103261/">FTB Fridays 03/26/2021: News Roundup &#8211; Vapes, Vaccines, Shiller Lavy &#038; More</a></li><li><a href="http://www.forgetthebox.net/march-13-2020-the-day-i-realized-that-this-whole-coronavirus-thing-might-actually-affect-me-202103151/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/03/one-birthday-candle-248x158.jpg" alt="March 13, 2020: The Day I Realized That This Whole Coronavirus Thing Might Actually Affect Me" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/march-13-2020-the-day-i-realized-that-this-whole-coronavirus-thing-might-actually-affect-me-202103151/">March 13, 2020: The Day I Realized That This Whole Coronavirus Thing Might Actually Affect Me</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="http://www.forgetthebox.net/nav/audio/">Audio</a><div class="megamenu"><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/04/james-mullinger-248x158.png" alt="An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/">An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)</a></li><li><a href="http://www.forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/">FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold</a></li><li><a href="http://www.forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/">FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo</a></li><li><a href="http://www.forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/02/Julia-Sanchez-secondary-1024x683-248x158.jpg" alt="Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/">Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)</a></li><li><a href="http://www.forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/02/dearftb-248x158.png" alt="Dear FTB: Ask Us For Advice on Anything" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/">Dear FTB: Ask Us For Advice on Anything</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61955 megamenu-parent"><a href="http://www.forgetthebox.net/nav/video/">Video</a><div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/video/">All </a></li><li><a href="http://www.forgetthebox.net/nav/video/docs/">Docs </a></li><li><a href="http://www.forgetthebox.net/nav/video/funny/">Funny </a></li><li><a href="http://www.forgetthebox.net/nav/video/podcast/">Podcast </a></li><li><a href="http://www.forgetthebox.net/nav/video/vids-we-love/">Vids We Love </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/04/NDP-Palestine-Resolution-2021-248x158.jpg" alt="FTB Fridays 04/16/2021: The NDP&#8217;s Palestine Resolution with Special Guest Sam Hersh" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/">FTB Fridays 04/16/2021: The NDP&#8217;s Palestine Resolution with Special Guest Sam Hersh</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-quebec-pandemic-measures-202104091/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/04/francois-legault-february-16-248x158.jpg" alt="FTB Fridays 04/092021: Quebec&#8217;s Latest Pandemic Measures with Special Guest Samantha Gold" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-quebec-pandemic-measures-202104091/">FTB Fridays 04/092021: Quebec&#8217;s Latest Pandemic Measures with Special Guest Samantha Gold</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-denis-coderre-is-running-for-mayor-of-montreal-once-again-202104021/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/04/denis-coderre-248x158.jpg" alt="FTB Fridays 04/02/2021: Denis Coderre is Running for Mayor of Montreal Once Again" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-denis-coderre-is-running-for-mayor-of-montreal-once-again-202104021/">FTB Fridays 04/02/2021: Denis Coderre is Running for Mayor of Montreal Once Again</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-news-roundup-vapes-vaccines-shiller-lavy-202103261/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/03/quebec-vape-248x158.jpg" alt="FTB Fridays 03/26/2021: News Roundup &#8211; Vapes, Vaccines, Shiller Lavy &#038; More" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-news-roundup-vapes-vaccines-shiller-lavy-202103261/">FTB Fridays 03/26/2021: News Roundup &#8211; Vapes, Vaccines, Shiller Lavy &#038; More</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-building-solidarity-with-special-guests-niki-ashton-and-niall-ricardo-202103191/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/03/niki-ashton-jeremy-corbyn-248x158.jpg" alt="FTB Fridays 03/19/2021: Building Solidarity with Special Guests Niki Ashton and Niall Ricardo" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-building-solidarity-with-special-guests-niki-ashton-and-niall-ricardo-202103191/">FTB Fridays 03/19/2021: Building Solidarity with Special Guests Niki Ashton and Niall Ricardo</a></li></ul></div></li>
</ul></div>				
									<a href="#" id="site-search"><i class="fa fa-search"></i></a>
					<form role="search" method="get" class="search-form" action="http://www.forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content wrap">

	
		<ul class="crumbs"><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.forgetthebox.net" itemprop="url"><span itemprop="title">Home</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.forgetthebox.net/nav/news/"><span itemprop="title">News</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/" itemprop="url"><span itemprop="title">FTB Fridays 04/16/2021: The NDP&#8217;s Palestine Resolution with Special Guest Sam Hersh</span></a></li></ul>
	<div id="primary" class="content-area">
		<main id="main" class="site-main single-page" role="main">

		
			

<article id="post-74711" class="single-page-post post-74711 post type-post status-publish format-video has-post-thumbnail hentry category-news category-opinion category-politics category-video tag-cdnpoli-2 tag-2021-ndp-palestine-resolution tag-israel tag-israelpalestine tag-jagmeet-singh tag-ndp tag-palestine post_format-post-format-video" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
						<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/news/" class="ziggy_cat" rel="category tag">News</a><a href="http://www.forgetthebox.net/nav/news/opinion/" class="ziggy_cat" rel="category tag">Opinion</a><a href="http://www.forgetthebox.net/nav/news/politics/" class="ziggy_cat" rel="category tag">Politics</a><a href="http://www.forgetthebox.net/nav/video/" class="ziggy_cat" rel="category tag">Video</a>				</div><!-- .entry-meta -->
					<h1 class="entry-title" itemprop="name">FTB Fridays 04/16/2021: The NDP&#8217;s Palestine Resolution with Special Guest Sam Hersh</h1>
		<div class="entry-meta">
						<div class="author-date">
				<span class="byline ">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/ftb-podcast/"><span class="nickname" itemprop="name">FTB Podcast</span></a></span></span><span class="posted-on "><a href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-04-16T14:24:56-04:00">Apr 16, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-04-16T14:25:01-04:00">Apr 16, 2021</time></a></span>			</div>
			<meta itemprop="interactionCount" content="UserComments:0">
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<!--CusAdsVi1-->
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="FTB Fridays: The NDP&#039;s Palestine Resolution with Special Guest Sam Hersh" width="1346" height="757" src="https://www.youtube.com/embed/36VKWhcm9yk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Activist Sam Hersh joins Jason C. McLean to talk about the NDP&#8217;s Palestine Resolution, which he and a group of Palestinian and Jewish activists helped pass with 80% support at last weekend&#8217;s convention and the ensuing reaction from NDP leadership and others.</p>



<p>Follow Sam Hersh on Twitter <a href="https://twitter.com/SamHersh01" target="_blank" rel="noreferrer noopener">@SamHersh01</a></p>



<p>Follow Jason C. McLean on Twitter <a href="https://twitter.com/jasoncmclean" target="_blank" rel="noreferrer noopener">@jasoncmclean</a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>							</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="http://www.forgetthebox.net/tag/cdnpoli-2/" rel="tag">#CDNpoli</a><a href="http://www.forgetthebox.net/tag/2021-ndp-palestine-resolution/" rel="tag">2021 NDP Palestine Resolution</a><a href="http://www.forgetthebox.net/tag/israel/" rel="tag">Israel</a><a href="http://www.forgetthebox.net/tag/israelpalestine/" rel="tag">Israel/Palestine</a><a href="http://www.forgetthebox.net/tag/jagmeet-singh/" rel="tag">Jagmeet Singh</a><a href="http://www.forgetthebox.net/tag/ndp/" rel="tag">NDP</a><a href="http://www.forgetthebox.net/tag/palestine/" rel="tag">Palestine</a></div>
		
		
		
		<ul class="post-sharer">

							<li><a class="ziggy-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
			
							<li><a class="ziggy-twitter-share" href="https://twitter.com/share?text=FTB%20Fridays%2004%2F16%2F2021%3A%20The%20NDP%26%238217%3Bs%20Palestine%20Resolution%20with%20Special%20Guest%20Sam%20Hersh&amp;url=http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i>Tweet</a></li>
			
							<li><a class="ziggy-google-share" href="https://plus.google.com/share?url=http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i>Share</a></li>
			
							<li><a class="ziggy-linkedin-share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/&amp;title=FTB%20Fridays%2004%2F16%2F2021%3A%20The%20NDP%26%238217%3Bs%20Palestine%20Resolution%20with%20Special%20Guest%20Sam%20Hersh&amp;source=http://www.forgetthebox.net" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i>Share</a></li>
			
							<li><a class="ziggy-pinterest-share" href="//pinterest.com/pin/create/button/?url=http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/&amp;media=http://www.forgetthebox.net/wp-content/uploads/2021/04/NDP-Palestine-Resolution-2021.jpg&amp;description=FTB%20Fridays%2004%2F16%2F2021%3A%20The%20NDP%26%238217%3Bs%20Palestine%20Resolution%20with%20Special%20Guest%20Sam%20Hersh" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i>Pin</a></li>
			
		</ul>

		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous nav-post"><a href="http://www.forgetthebox.net/francois-legault-is-out-of-touch-202104161/" rel="prev"><span class="meta-nav">Previous story</span>François Legault is Out of Touch</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
			
		<aside id="author-bio">
			<div class="author-avatar">
				<img alt='' src='http://1.gravatar.com/avatar/d4bc00cdfdb8412cbb141c240121267f?s=90&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/d4bc00cdfdb8412cbb141c240121267f?s=180&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	
			</div>

			<div class="author-information">
				<a href="http://www.forgetthebox.net/author/ftb-podcast/" class="author-name">FTB Podcast</a>

				<a href="" class="author-website"></a>

				<p class="author-info"></p>
			</div>
		</aside>

		
			
				<aside id="related-posts">

					<h3>We recommend</h3>

					<div class="related-posts">

						
							<article class="post-67388 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-bds tag-boycott tag-boycott-divestment-and-sanctions tag-elizabeth-may tag-green-party-of-canada tag-ndp tag-thomas-mulcair" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/elizabeth-may-considering-stepping-green-party-leader-pro-bds-resolution-201608112/">
									<img width="440" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2016/08/elizabeth-may-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2016/08/elizabeth-may-440x281.jpg 440w, http://www.forgetthebox.net/wp-content/uploads/2016/08/elizabeth-may-248x158.jpg 248w, http://www.forgetthebox.net/wp-content/uploads/2016/08/elizabeth-may-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/elizabeth-may-considering-stepping-green-party-leader-pro-bds-resolution-201608112/" rel="bookmark">Elizabeth May Considering Stepping Down as Green Party Leader over Pro-BDS Resolution</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/elizabeth-may-considering-stepping-green-party-leader-pro-bds-resolution-201608112/" rel="bookmark"><time class="entry-date published updated" itemprop="datePublished" datetime="2016-08-11T15:50:55-04:00">Aug 11, 2016</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-65803 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-austerity tag-canada tag-canadian-politics tag-first-nations tag-metis tag-ndp tag-open-letter tag-progressive-politics tag-social-justice tag-universal-free-education" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/ndp-renaissance-201603151/">
									<img width="440" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2016/03/tom-mulcair-election-night-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2016/03/tom-mulcair-election-night-440x281.jpg 440w, http://www.forgetthebox.net/wp-content/uploads/2016/03/tom-mulcair-election-night-248x158.jpg 248w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/ndp-renaissance-201603151/" rel="bookmark">The NDP&#8217;s Renaissance: Democracy and Renewal Within the NDP</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/niall-ricardo/"><span class="nickname" itemprop="name">Niall Clapham Ricardo</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/ndp-renaissance-201603151/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2016-03-15T09:25:27-04:00">Mar 15, 2016</time><time class="updated semantic" itemprop="dateModified" datetime="2016-03-16T23:51:50-04:00">Mar 16, 2016</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-69403 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-canadian-politics tag-charlie-angus tag-guy-caron tag-ndp tag-ndp-leadership-2017 tag-niki-ashton tag-ottawa-debate tag-peter-julian" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/first-2017-ndp-leadership-debate-2017-ottawa-style-201703121/">
									<img width="440" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2017/03/NDP-leadership-debate-2017-ottawa-440x281.png" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2017/03/NDP-leadership-debate-2017-ottawa-440x281.png 440w, http://www.forgetthebox.net/wp-content/uploads/2017/03/NDP-leadership-debate-2017-ottawa-248x158.png 248w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/first-2017-ndp-leadership-debate-2017-ottawa-style-201703121/" rel="bookmark">First 2017 NDP Leadership Debate: It&#8217;s Now Okay to Look at Style</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/first-2017-ndp-leadership-debate-2017-ottawa-style-201703121/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2017-03-12T19:37:39-04:00">Mar 12, 2017</time><time class="updated semantic" itemprop="dateModified" datetime="2017-03-14T11:03:55-04:00">Mar 14, 2017</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-28392 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-soapbox tag-canada tag-freedom-of-speech tag-israel tag-middle-east tag-news tag-palestine" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/cpcca-game/">
									<img width="440" height="237" src="http://www.forgetthebox.net/wp-content/uploads/2011/07/IsraelFlagCanada.gif" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/cpcca-game/" rel="bookmark">Let&#8217;s play the CPCCA game, you only have to give up your freedom of speech</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/cpcca-game/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2011-07-24T19:35:57-04:00">Jul 24, 2011</time><time class="updated semantic" itemprop="dateModified" datetime="2011-07-26T16:44:58-04:00">Jul 26, 2011</time></a></span>									<meta itemprop="interactionCount" content="UserComments:5">
								</div>
							</article>

						
					</div>

				</aside>

			
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.forgetthebox.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" placeholder="Comment"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name *" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" placeholder="Email *" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14ba387b9b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
 

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0400455536150434";
/* 300x250, created 11/23/09 */
google_ad_slot = "0850582410";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="democracy-5" class="widget widget_democracy"><h4 class="widget-title">2021 Montreal Municipal Election Poll</h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-8" class="democracy" data-opts='{"ajax_url":"http:\/\/www.forgetthebox.net\/wp-admin\/admin-ajax.php","pid":8,"max_answs":0,"answs_max_height":500,"anim_speed":400,"line_anim_speed":1500}' ><strong class="dem-poll-title">Who do you support as the next Mayor of Montreal?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-8"><ul class="dem-vote">
					<li data-aid="70">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="70" name="answer_ids[]"><span class="dem__spot"></span> Valérie Plante (Projet Montréal)
						</label>
					</li>
					<li data-aid="71">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="71" name="answer_ids[]"><span class="dem__spot"></span> Denis Coderre (Ensemble Montréal)
						</label>
					</li>
					<li data-aid="73">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="73" name="answer_ids[]"><span class="dem__spot"></span> Undecided
						</label>
					</li>
					<li data-aid="74">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="74" name="answer_ids[]"><span class="dem__spot"></span> None of the Above
						</label>
					</li>
					<li data-aid="72">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="72" name="answer_ids[]"><span class="dem__spot"></span> Félix-Antoine Joli-Coeur (Engagement Montréal)
						</label>
					</li>
					<li data-aid="75">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="75" name="answer_ids[]"><span class="dem__spot"></span> Marc-Antoine Desjardins (Ralliement pour Montréal)
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="8"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-roller {
  margin: 0 auto;
  width: 40px;
  height: 40px;
  position: relative;
}

.con1 > div, .con2 > div, .con3 > div {
  width: 10px;
  height: 10px;
  background-color: #2686cc;

  border-radius: 100%;
  position: absolute;
  -webkit-animation: bouncedelay 1.2s infinite ease-in-out;
  animation: bouncedelay 1.2s infinite ease-in-out;
  /* Prevent first frame from flickering when animation starts */
  -webkit-animation-fill-mode: both;
  animation-fill-mode: both;
}

.dem-roller .demrcont {
  position: absolute;
  width: 100%;
  height: 100%;
}

.con2 {
  -webkit-transform: rotateZ(45deg);
  transform: rotateZ(45deg);
}

.con3 {
  -webkit-transform: rotateZ(90deg);
  transform: rotateZ(90deg);
}

.circle1 { top: 0; left: 0; }
.circle2 { top: 0; right: 0; }
.circle3 { right: 0; bottom: 0; }
.circle4 { left: 0; bottom: 0; }

.con2 .circle1 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.con3 .circle1 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.con1 .circle2 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.con2 .circle2 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
.con3 .circle2 { -webkit-animation-delay: -0.7s; animation-delay: -0.7s; }
.con1 .circle3 { -webkit-animation-delay: -0.6s; animation-delay: -0.6s; }
.con2 .circle3 { -webkit-animation-delay: -0.5s; animation-delay: -0.5s; }
.con3 .circle3 { -webkit-animation-delay: -0.4s; animation-delay: -0.4s; }
.con1 .circle4 { -webkit-animation-delay: -0.3s; animation-delay: -0.3s; }
.con2 .circle4 { -webkit-animation-delay: -0.2s; animation-delay: -0.2s; }
.con3 .circle4 { -webkit-animation-delay: -0.1s; animation-delay: -0.1s; }
@-webkit-keyframes bouncedelay {
  0%, 80%, 100% { -webkit-transform: scale(0.0) }
  40% { -webkit-transform: scale(1.0) }
}

@keyframes bouncedelay {
  0%, 80%, 100% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 40% { 
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
  }
}
</style>

<div class="dem-roller">
  <div class="demrcont con1">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
  <div class="demrcont con2">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
  <div class="demrcont con3">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
</div>

</div></div></div><!--democracy--></aside><aside id="text-67" class="widget widget_text"><h4 class="widget-title">Get the FTB App</h4>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.forgetthebox.app.android" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2017/01/app-sidebar-android.jpg"/></a></p>
<p>New iOS version coming soon!</p>
</div>
		</aside><aside id="text-75" class="widget widget_text">			<div class="textwidget"><p><a href="http://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2019/02/dearftb.png"/></a></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest FTB Podcast</h4><div class="textwidget custom-html-widget"><iframe width="100%" height="60" src="https://www.mixcloud.com/widget/iframe/?hide_cover=1&mini=1&light=1&feed=%2FForgettheBox%2Fftb-podcast-102-quebecs-religious-symbol-ban-with-samantha-gold%2F" frameborder="0"></iframe></div></aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/wp-content/uploads/2015/11/FTBadpackage.pdf" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/11/advertise-with-ftb-side-banner.jpg"/></a></div>
		</aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/contribute/" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/09/callout-all-sections-sept15-sidebar.jpg"/></a></div>
		</aside><aside id="itunes_lookup_widget-2" class="widget itunes-lookup-widget"><h4 class="widget-title">FTB Podcast on iTunes</h4></aside><aside id="text-44" class="widget widget_text"><h4 class="widget-title">FTB on Instagram</h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_#4" data-resized="[]">
	</span>
	</div>

</div>
		</aside><aside id="text-36" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ForgetTheBox.us4.list-manage.com/subscribe/post?u=bedf7250ffdb6e29b7d0b1148&amp;id=ecd6f344f4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_bedf7250ffdb6e29b7d0b1148_ecd6f344f4" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/IndieMontreal" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2013/11/indie-montreal.jpg"/></a></div>
		</aside>
		
		<div class="post-modules horizontal">

		
			<article class="post-module post-module-1cols  horizontal post-74711 post type-post status-publish format-video has-post-thumbnail hentry category-news category-opinion category-politics category-video tag-cdnpoli-2 tag-2021-ndp-palestine-resolution tag-israel tag-israelpalestine tag-jagmeet-singh tag-ndp tag-palestine post_format-post-format-video" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2021/04/NDP-Palestine-Resolution-2021-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/news/" class="ziggy_cat" rel="category tag">News</a><a href="http://www.forgetthebox.net/nav/news/opinion/" class="ziggy_cat" rel="category tag">Opinion</a><a href="http://www.forgetthebox.net/nav/news/politics/" class="ziggy_cat" rel="category tag">Politics</a><a href="http://www.forgetthebox.net/nav/video/" class="ziggy_cat" rel="category tag">Video</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/" rel="bookmark">FTB Fridays 04/16/2021: The NDP&#8217;s Palestine Resolution with Special Guest Sam Hersh</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/ftb-podcast/"><span class="nickname" itemprop="name">FTB Podcast</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/ftb-fridays-the-ndp-palestine-resolution-with-special-guest-sam-hersh-202104162/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-04-16T14:24:56-04:00">Apr 16, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-04-16T14:25:01-04:00">Apr 16, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-74705 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion category-politics tag-corona-virus tag-covid-19 tag-curfew tag-francois-legault tag-montreal-2 tag-quebec" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/francois-legault-is-out-of-touch-202104161/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2021/03/francois-legault-february-16-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/news/" class="ziggy_cat" rel="category tag">News</a><a href="http://www.forgetthebox.net/nav/news/opinion/" class="ziggy_cat" rel="category tag">Opinion</a><a href="http://www.forgetthebox.net/nav/news/politics/" class="ziggy_cat" rel="category tag">Politics</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/francois-legault-is-out-of-touch-202104161/" rel="bookmark">François Legault is Out of Touch</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/francois-legault-is-out-of-touch-202104161/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-04-16T12:06:08-04:00">Apr 16, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-04-16T12:10:02-04:00">Apr 16, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-74685 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-film category-music-arts category-stage category-visual-arts tag-andi-state tag-ctrllab tag-dance tag-pop-montreal tag-sean-kosa tag-the-pop-movie tag-van-grimde-corps-secrets" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/montreal-arts-music-this-week-van-grimde-corps-secrets-sean-kosa-the-pop-movie-202104151/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2021/04/Embodiment-2-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/film/" class="ziggy_cat" rel="category tag">Film</a><a href="http://www.forgetthebox.net/nav/arts/music-arts/" class="ziggy_cat" rel="category tag">Music</a><a href="http://www.forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a><a href="http://www.forgetthebox.net/nav/arts/visual-arts/" class="ziggy_cat" rel="category tag">Visual Arts</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/montreal-arts-music-this-week-van-grimde-corps-secrets-sean-kosa-the-pop-movie-202104151/" rel="bookmark">Montreal Arts &#038; Music This Week: Van Grimde Corps Secrets, Sean Kosa &#038; The POP Movie</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-van-grimde-corps-secrets-sean-kosa-the-pop-movie-202104151/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-04-15T13:25:42-04:00">Apr 15, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-04-15T13:25:53-04:00">Apr 15, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-74673 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion category-politics tag-activism tag-anti-curfew-protests tag-curfew tag-francois-legault tag-montreal tag-protest tag-quebec" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/with-drastically-different-tactics-and-outcomes-anti-curfew-protests-continue-in-montreal-202104131/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2021/04/April-11-anti-curfew-protest-Montreal-screengrab-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/news/" class="ziggy_cat" rel="category tag">News</a><a href="http://www.forgetthebox.net/nav/news/opinion/" class="ziggy_cat" rel="category tag">Opinion</a><a href="http://www.forgetthebox.net/nav/news/politics/" class="ziggy_cat" rel="category tag">Politics</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/with-drastically-different-tactics-and-outcomes-anti-curfew-protests-continue-in-montreal-202104131/" rel="bookmark">With Drastically Different Tactics and Outcomes, Anti-Curfew Protests Continue in Montreal</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/with-drastically-different-tactics-and-outcomes-anti-curfew-protests-continue-in-montreal-202104131/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-04-13T21:25:12-04:00">Apr 13, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-04-13T21:25:22-04:00">Apr 13, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
				
		</div>

		
		</div><!-- #secondary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="wrap">
			<div class="widget-area">
			
			
<div class="footer-widget footer-widget-2cols">
	<aside id="ziggy_widget_social-2" class="widget ziggy_widget_social">
					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot;><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-instagram"></i></a></li>
																															<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="http://forgetthebox.net/feed" target=&quot;_blank&quot;><i class="fa fa-rss"></i></a></li>
					</ul>
	
		</aside></div>

<div class="footer-widget footer-widget-2cols">
	<aside id="text-42" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/privacy-policy/">Privacy Policy</a>    |   <a href="http://www.forgetthebox.net/contribute/">Contribute</a>    |  <a href="http://www.forgetthebox.net/advertise/">Advertise</a>    |   <a href="http://www.forgetthebox.net/about/">About</a>   |   <a href="http://www.forgetthebox.net/contact/">Contact</a>    |   <a href="http://www.forgetthebox.net/ftb-network/">FTB Network</a> </div>
		</aside></div>

			</div><!-- .widget-area -->

			
			<div class="footer-text">
				© 2009-2020 Forget the Box Media			</div><!-- .footer-text -->

			
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->


<!--democracy-->
<script type="text/javascript">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</script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1390437530979659&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "a2e6e7a1d3"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.forgetthebox.net/wp-admin/admin-ajax.php";
</script>
UA-9273600-1<link rel='stylesheet' id='dashicons-css'  href='http://www.forgetthebox.net/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.forgetthebox.net/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.7.1' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"https:\/\/lh3.googleusercontent.com\/kDRWSrYqBKbWJJMnJ0pE0sM63UQ7jvN41wdsJq-R4duMKkoyvfeypPZFZ3q2WCiY2C4=w300-rw","iconGloss":"","url":"","button":"Get the FTB App","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/appbanners/js/config.min.js?ver=5.7.1' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.39' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.forgetthebox.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/common.js?ver=5.7.1' id='ziggy-common-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/init.js?ver=5.7.1' id='ziggy-init-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='itunes-lookup-widget-js-extra'>
/* <![CDATA[ */
var ilwParam = {"url":"http:\/\/www.forgetthebox.net\/wp-admin\/admin-ajax.php","instances":{"itunes_lookup_widget-2":2}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/itunes-lookup-widget/js/scripts.min.js?ver=0.6' id='itunes-lookup-widget-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.forgetthebox.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script async="async" type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.forgetthebox.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.forgetthebox.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.6' id='sb_instagram_scripts-js'></script>

</body>
</html>
