<!DOCTYPE html>
<html lang="en-US" class="no-js ziggy-sticky-header-yes ">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.forgetthebox.net/xmlrpc.php">
<link rel="shortcut icon" href="http://www.forgetthebox.net/wp-content/uploads/2015/04/favicon.png">

<script>(function(){document.documentElement.className+=' js'})();</script>


	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel - Forget The Box</title>
	<meta name="description" content="Samantha Gold reviews Amber Ruffin and Jenny Hagel&#039;s virtual Just for Laughs show Conversations With Funny People" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel - Forget The Box" />
	<meta name="twitter:description" content="Samantha Gold reviews Amber Ruffin and Jenny Hagel&#039;s virtual Just for Laughs show Conversations With Funny People" />
	<meta name="twitter:image" content="http://www.forgetthebox.net/wp-content/uploads/2020/10/Jenny-Hagel-and-Amber-Ruffin.jpg" />
	<meta name="twitter:creator" content="@forgetthebox" />
	<meta name="twitter:site" content="@forgetthebox" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.forgetthebox.net/#organization","name":"Forget the Box Media","url":"http://www.forgetthebox.net/","sameAs":["https://www.facebook.com/ForgetTheBox/","https://www.instagram.com/forgetthebox/","https://www.youtube.com/user/forgetthebox","https://twitter.com/forgetthebox"],"logo":{"@type":"ImageObject","@id":"http://www.forgetthebox.net/#logo","inLanguage":"en-US","url":"http://www.forgetthebox.net/wp-content/uploads/2017/06/app-android-logo.jpg","width":512,"height":512,"caption":"Forget the Box Media"},"image":{"@id":"http://www.forgetthebox.net/#logo"}},{"@type":"WebSite","@id":"http://www.forgetthebox.net/#website","url":"http://www.forgetthebox.net/","name":"Forget The Box","description":"When thinking outside the box just isn&#039;t enough","publisher":{"@id":"http://www.forgetthebox.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.forgetthebox.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/#primaryimage","inLanguage":"en-US","url":"http://www.forgetthebox.net/wp-content/uploads/2020/10/Jenny-Hagel-and-Amber-Ruffin.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/#webpage","url":"http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/","name":"A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel - Forget The Box","isPartOf":{"@id":"http://www.forgetthebox.net/#website"},"primaryImageOfPage":{"@id":"http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/#primaryimage"},"datePublished":"2020-10-12T17:11:29+00:00","dateModified":"2020-10-20T13:48:10+00:00","description":"Samantha Gold reviews Amber Ruffin and Jenny Hagel's virtual Just for Laughs show Conversations With Funny People","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/"]}]},{"@type":"Article","@id":"http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/#article","isPartOf":{"@id":"http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/#webpage"},"author":{"@id":"http://www.forgetthebox.net/#/schema/person/5057f1677c7a0f8fe3256303d081ebfb"},"headline":"A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel","datePublished":"2020-10-12T17:11:29+00:00","dateModified":"2020-10-20T13:48:10+00:00","mainEntityOfPage":{"@id":"http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/#webpage"},"commentCount":0,"publisher":{"@id":"http://www.forgetthebox.net/#organization"},"image":{"@id":"http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/#primaryimage"},"keywords":"Amber Ruffin,Conversations with Funny People,Jenny Hagel,Just for Laughs,Just for Laughs 2020","articleSection":"Arts,Festivals,Stage","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/#respond"]}]},{"@type":"Person","@id":"http://www.forgetthebox.net/#/schema/person/5057f1677c7a0f8fe3256303d081ebfb","name":"Samantha Gold","image":{"@type":"ImageObject","@id":"http://www.forgetthebox.net/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/7d6ddce06c22774341f78ef9240e5c72?s=96&d=wavatar&r=pg","caption":"Samantha Gold"},"description":"I'm a graduate of one of the top law schools in Canada. I love and speak fluent Legalese, but consider myself a writer first. I worked the trenches of some Quebec's non-profit organisations such as Project Genesis, the NDG Food Depot, and Nature Quebec. I love showing people that their rights are more accessible than they think, and get kicks out of seeing the little guy triumph."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Feed" href="http://www.forgetthebox.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Comments Feed" href="http://www.forgetthebox.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel Comments Feed" href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.forgetthebox.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.forgetthebox.net/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.forgetthebox.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='http://www.forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.forgetthebox.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ziggy-style-css'  href='http://www.forgetthebox.net/wp-content/themes/ziggy-child/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-fontawesome-css'  href='http://www.forgetthebox.net/wp-content/themes/ziggy/fonts/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-google-font-css'  href='http://fonts.googleapis.com/css?family=Cabin%3A400%2C700%2C400italic%2C700italic&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='itunes-lookup-widget-css'  href='http://www.forgetthebox.net/wp-content/plugins/itunes-lookup-widget/css/styles.css?ver=0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mixcloud-embed-css'  href='http://www.forgetthebox.net/wp-content/plugins/mixcloud-embed/mixcloud-embed.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.5.1' id='prettyPhoto-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/modernizr.min.js?ver=5.5.1' id='ziggy-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee9048d0ef96600120c18e4' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="http://www.forgetthebox.net/wp-json/" /><link rel="alternate" type="application/json" href="http://www.forgetthebox.net/wp-json/wp/v2/posts/73962" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.forgetthebox.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.forgetthebox.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='http://www.forgetthebox.net/?p=73962' />
<link rel="alternate" type="application/json+oembed" href="http://www.forgetthebox.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forgetthebox.net%2Fjust-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.forgetthebox.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forgetthebox.net%2Fjust-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/forget-the-box/id1183712008?ls=1&mt=8">
<meta name="google-play-app" content="app-id=com.forgetthebox.app.android">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style>
	#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	<meta property="fb:app_id" content="1390437530979659"/>			<meta property="fb:pages" content="116228438396484" />
							<meta property="ia:markup_url" content="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/?ia_markup=1" />
				<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style>
		<style type="text/css" media="screen">

		.site-logo {
			max-width: 100%;
		}

		a:hover,
		a:focus,
		a:active,
		.entry-content a,
		.entry-summary a,
		.entry-content .more-link,
		.page-content a,
		.search .page-title span,
		.post-module.horizontal a.ziggy_cat:hover,
		#author-bio .author-website,
		.post-review .review-list.cons .fa,
		.error404 .page-content strong,
		#comments .comment-meta .comment-edit-link:hover,
		#comments #cancel-comment-reply-link,
		.comment-navigation a:hover,
		#colophon a:hover,
		.widget_recent_comments .comment-author-link,
		.widget_recent_comments .comment-author-link a,
		.sf-menu ul a:hover {
			color: #ff9b19;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		#breaking-news .breaking-icon,
		.top-navigation .site-follow a:hover,
		#site-mobile-navigation-toggle,
		.highlights-section .ziggy_cat,
		.has-review-icon .icon-review,
		.ziggy_cat:hover,
		a.ziggy_cat:hover,
		.entry-header .comments-link a,
		.entry-header .post-views-count,
		.entry-footer .post-edit-link,
		.post-review .score-bar,
		.post-review .cons-label,
		.post-review .review-score,
		.show-site-blog a:hover,
		.widget-title,
		.section-title h4,
		.ziggy_widget_social .site-follow a:hover,
		.sf-menu > li.current_page_item > a,
		.sf-menu > li.current_page_parent > a,
		.sf-menu > li.current-menu-parent > a,
		.sf-menu > li.current-menu-item > a,
		.sf-menu > li.current-menu-ancestor > a,
		.sf-menu > li.current-post-ancestor > a,
		.sf-menu > li.sfHover > a,
		.sf-menu > li > a:hover,
		.sf-menu .megamenu .sub-categories a.active,
		.sf-menu .megamenu .sub-categories a:hover,
		#colophon .ziggy_widget_social .site-follow a {
			color: #fff;
			background-color: #ff9b19;
		}

		.sticky .post-module-content {
			border-color: #ff9b19;
		}

		.entry-content a:hover,
		.entry-summary a:hover,
		.page-content a:hover {
			color: #ff9b19;
		}

		button:hover,
		input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		#site-mobile-navigation-toggle:hover,
		.entry-footer .post-edit-link:hover,
		#colophon .ziggy_widget_social .site-follow a:hover {
			background-color: #ff9b19;
		}

		
		@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min-resolution: 144dppx) {
			.site-logo {
				max-width: 100%;
				background-image: url( http://www.forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png );
				background-size: 100% 100%;
			}
			.site-logo img {
				opacity: 0;
			}
		}

		
		@media (min-width: 992px) {
	#logo {
		display: none;
	}
}
@media (min-width: 1200px) {
	#logo {
		display: inline-block;
	}
}
		</style>

	<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-9273600-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<meta name="google-site-verification" content="pOuV9mM3uMoHNmI25vEGSRw2QAkSCjj5dUmFmX46iEU" />
<!--[if lt IE 9]>
<script src="http://www.forgetthebox.net/wp-content/themes/ziggy/js/ie8.js?ver=1.0" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-73962 single-format-standard custom-background  right-sidebar">


<nav id="site-mobile-navigation" class="mobile-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<h3 class="semantic">Site mobile navigation</h3>
	<div class="site-mobile-navigation-inner">
					<form role="search" method="get" class="search-form" action="http://www.forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<div class="mobile-navigation"><ul id="menu-categories" class="menu"><li id="menu-item-47431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="http://www.forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="http://www.forgetthebox.net/tag/activism">Activism</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li id="menu-item-47433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="http://www.forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li id="menu-item-47434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="http://www.forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li id="menu-item-48983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
</li>
<li id="menu-item-47422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47422 megamenu-parent"><a href="http://www.forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-47424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="http://www.forgetthebox.net/nav/arts/film/">Film</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47426"><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li id="menu-item-47427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47423"><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-47428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="http://www.forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-47477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="http://www.forgetthebox.net/nav/life/city/">City</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li id="menu-item-47488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="http://www.forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li id="menu-item-47475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="http://forgetthebox.net/tag/media-issues">Media</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li id="menu-item-48982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li id="menu-item-48981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="http://www.forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-61954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="http://www.forgetthebox.net/nav/audio/">Audio</a></li>
<li id="menu-item-61955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="http://www.forgetthebox.net/nav/video/">Video</a></li>
</ul></div>	</div>
</nav><!-- #site-mobile-navigation -->


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header header-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<a href="#" id="site-mobile-navigation-toggle"><i class="fa fa-chevron-left"></i>Menu</a>

		
		<div class="top-navigation">
			<div class="wrap">
				
				<div class="site-right-navigation">

					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot; title="Facebook"><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot; title="Twitter"><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot; title="Youtube"><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot; title="Instagram"><i class="fa fa-instagram"></i></a></li>
																																		<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot; title="SoundCloud"><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="http://forgetthebox.net/feed" target=&quot;_blank&quot; title="RSS"><i class="fa fa-rss"></i></a></li>
					</ul>
			
							
					
				</div>
			</div>
		</div>

		
		<div class="site-masthead wrap">

			<div class="site-branding view-logo">
				
										<h3 class="site-title semantic" itemprop="headline">Forget The Box</h3>
					
					<a href="http://www.forgetthebox.net/" rel="home" class="site-logo view-logo"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png" alt="Forget The Box" width="458" height="96"></a>
					
								<p class="site-description" itemprop="description">When thinking outside the box just isn&#039;t enough</p>
			</div><!-- .site-branding -->

			
		</div>

		
		<nav id="site-navigation" class="main-navigation has-search" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="wrap">
				<h3 class="semantic">Site navigation</h3>
								<div class="header-navigation"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="http://www.forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="http://www.forgetthebox.net/tag/activism">Activism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="http://www.forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="http://www.forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/news/">All </a></li><li><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment </a></li><li><a href="http://www.forgetthebox.net/nav/news/maple-spring/">Maple Spring </a></li><li><a href="http://www.forgetthebox.net/nav/news/media-news/">Media </a></li><li><a href="http://www.forgetthebox.net/nav/news/opinion/">Opinion </a></li><li><a href="http://www.forgetthebox.net/nav/news/politics/">Politics </a></li><li><a href="http://www.forgetthebox.net/nav/news/queer/">Queer </a></li><li><a href="http://www.forgetthebox.net/nav/news/womens-issues/">Women's Issues </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/last-week-in-canada-minority-parliament-worked-the-way-it-is-supposed-to-202010031/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/10/house-of-commons-minority-parliament-248x158.jpg" alt="Last Week in Canada, Our Minority Parliament Worked the Way It Is Supposed To" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/last-week-in-canada-minority-parliament-worked-the-way-it-is-supposed-to-202010031/">Last Week in Canada, Our Minority Parliament Worked the Way It Is Supposed To</a></li><li><a href="http://www.forgetthebox.net/covid-19-quebec-puts-montreal-quebec-city-and-chaudiere-appalaches-on-red-alert-202009281/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/09/francois-legault-covid-248x158.jpg" alt="COVID-19: Quebec Puts Montreal, Quebec City and Chaudière-Appalaches on Red Alert" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/covid-19-quebec-puts-montreal-quebec-city-and-chaudiere-appalaches-on-red-alert-202009281/">COVID-19: Quebec Puts Montreal, Quebec City and Chaudière-Appalaches on Red Alert</a></li><li><a href="http://www.forgetthebox.net/macdonald-statue-202009051/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/09/SJAM-side-248x158.png" alt="Pulling Down Statues: Changing History or Starting a Dialogue?" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/macdonald-statue-202009051/">Pulling Down Statues: Changing History or Starting a Dialogue?</a></li><li><a href="http://www.forgetthebox.net/dont-put-sir-john-a-macdonald-back-where-he-was-202009041/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/09/SJAM-head-248x158.png" alt="Don&#8217;t Put Sir John A. MacDonald Back Where He Was" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/dont-put-sir-john-a-macdonald-back-where-he-was-202009041/">Don&#8217;t Put Sir John A. MacDonald Back Where He Was</a></li><li><a href="http://www.forgetthebox.net/kamala-harris-through-progressive-lenses-202008281/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/08/kamala-harris-dnc-248x158.jpg" alt="Kamala Harris Through Progressive Lenses" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/kamala-harris-through-progressive-lenses-202008281/">Kamala Harris Through Progressive Lenses</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47422 megamenu-parent"><a href="http://www.forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="http://www.forgetthebox.net/nav/arts/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47426"><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47423"><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/arts/">All </a></li><li><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals </a></li><li><a href="http://www.forgetthebox.net/nav/arts/film/">Film </a></li><li><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music </a></li><li><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage </a></li><li><a href="http://www.forgetthebox.net/nav/arts/tv/">TV </a></li><li><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/everything-a-drag-race-fan-could-hope-for-just-for-laughs-presents-canadas-drag-race-panel-202010141/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/10/drag-race-panel-just-for-laughs-2020-225x158.jpg" alt="Everything a Drag Race Fan could Hope For: Just for Laughs presents Canada’s Drag Race Panel" width="1" data-width="225" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/everything-a-drag-race-fan-could-hope-for-just-for-laughs-presents-canadas-drag-race-panel-202010141/">Everything a Drag Race Fan could Hope For: Just for Laughs presents Canada’s Drag Race Panel</a></li><li><a href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/10/Jenny-Hagel-and-Amber-Ruffin-248x158.jpg" alt="A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/">A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel</a></li><li><a href="http://www.forgetthebox.net/deanne-smith-on-montreal-keeping-the-comedy-community-alive-in-the-age-of-covid-202010091/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/10/DeAnne-Smith-248x158.jpg" alt="DeAnne Smith on Montreal and Keeping the Comedy Community Alive in the Age of COVID" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/deanne-smith-on-montreal-keeping-the-comedy-community-alive-in-the-age-of-covid-202010091/">DeAnne Smith on Montreal and Keeping the Comedy Community Alive in the Age of COVID</a></li><li><a href="http://www.forgetthebox.net/comedian-and-writer-jenny-hagel-discusses-improv-calamities-just-for-laughs-2020-and-comedy-during-covid-19-202010081/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/10/jenny-hagel-248x158.jpg" alt="Comedian and Writer Jenny Hagel Discusses Improv Calamities, Just for Laughs 2020, and Comedy During COVID-19" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/comedian-and-writer-jenny-hagel-discusses-improv-calamities-just-for-laughs-2020-and-comedy-during-covid-19-202010081/">Comedian and Writer Jenny Hagel Discusses Improv Calamities, Just for Laughs 2020, and Comedy During COVID-19</a></li><li><a href="http://www.forgetthebox.net/andy-kindler-wants-to-wish-you-a-happy-birthday-the-veteran-comedian-set-to-play-just-for-laughs-online-202010032/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/10/Kindler-248x158.jpg" alt="Andy Kindler Wants to Wish you a Happy Birthday: The Veteran Comedian Set to Play Just for Laughs Online" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/andy-kindler-wants-to-wish-you-a-happy-birthday-the-veteran-comedian-set-to-play-just-for-laughs-online-202010032/">Andy Kindler Wants to Wish you a Happy Birthday: The Veteran Comedian Set to Play Just for Laughs Online</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="http://www.forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="http://www.forgetthebox.net/nav/life/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="http://www.forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="http://forgetthebox.net/tag/media-issues">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="http://www.forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/life/">All </a></li><li><a href="http://www.forgetthebox.net/nav/life/advice/">Advice </a></li><li><a href="http://www.forgetthebox.net/nav/life/books/">Books </a></li><li><a href="http://www.forgetthebox.net/nav/life/city/">City </a></li><li><a href="http://www.forgetthebox.net/nav/life/culture-life/">Culture </a></li><li><a href="http://www.forgetthebox.net/nav/life/dating/">Dating </a></li><li><a href="http://www.forgetthebox.net/nav/life/fashion/">Fashion </a></li><li><a href="http://www.forgetthebox.net/nav/life/feminism/">Feminism </a></li><li><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &amp; Drunk </a></li><li><a href="http://www.forgetthebox.net/nav/life/health/">Health </a></li><li><a href="http://www.forgetthebox.net/nav/life/humour/">Humour </a></li><li><a href="http://www.forgetthebox.net/nav/life/law/">Law </a></li><li><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife </a></li><li><a href="http://www.forgetthebox.net/nav/life/sex/">Sex </a></li><li><a href="http://www.forgetthebox.net/nav/life/sports/">Sports </a></li><li><a href="http://www.forgetthebox.net/nav/life/travel/">Travel </a></li><li><a href="http://www.forgetthebox.net/nav/life/web-tech/">Web &amp; Tech </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/jailhouse-rock-cafe-book-202007221/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/07/jailhouse-248x158.jpg" alt="Remember Montreal&#8217;s Iconic Jailhouse Rock Café? A New Book Helps You Experience the Scene and a Slice of Montreal Punk History" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/jailhouse-rock-cafe-book-202007221/">Remember Montreal&#8217;s Iconic Jailhouse Rock Café? A New Book Helps You Experience the Scene and a Slice of Montreal Punk History</a></li><li><a href="http://www.forgetthebox.net/what-to-expect-when-getting-tested-for-covid-19-in-quebec-202007141/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/07/SARS-CoV-2_without_background-248x158.png" alt="What to Expect When You&#8217;re Testing (For COVID-19 in Quebec)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/what-to-expect-when-getting-tested-for-covid-19-in-quebec-202007141/">What to Expect When You&#8217;re Testing (For COVID-19 in Quebec)</a></li><li><a href="http://www.forgetthebox.net/finally-time-to-honour-oscar-peterson-by-renaming-lionel-groulx-metro-after-him-202006221/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/06/Oscar-Peterson-248x158.jpg" alt="It&#8217;s Finally Time To Honour Oscar Peterson By Renaming Lionel-Groulx Metro After Him" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/finally-time-to-honour-oscar-peterson-by-renaming-lionel-groulx-metro-after-him-202006221/">It&#8217;s Finally Time To Honour Oscar Peterson By Renaming Lionel-Groulx Metro After Him</a></li><li><a href="http://www.forgetthebox.net/montreal-protest-against-police-brutality-in-solidarity-with-black-lives-matter-photos-202006141/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/06/Montreal-Protest-Against-Police-Brutality-June-7-20-248x158.jpg" alt="Last Sunday&#8217;s Montreal Protest Against Police Brutality in Solidarity With Black Lives Matter (PHOTOS)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-protest-against-police-brutality-in-solidarity-with-black-lives-matter-photos-202006141/">Last Sunday&#8217;s Montreal Protest Against Police Brutality in Solidarity With Black Lives Matter (PHOTOS)</a></li><li><a href="http://www.forgetthebox.net/8-minutes-46-seconds-202006091/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/06/clock-at-846-248x158.gif" alt="8:46" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/8-minutes-46-seconds-202006091/">8:46</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="http://www.forgetthebox.net/nav/audio/">Audio</a><div class="megamenu"><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/04/james-mullinger-248x158.png" alt="An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/">An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)</a></li><li><a href="http://www.forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/">FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold</a></li><li><a href="http://www.forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/">FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo</a></li><li><a href="http://www.forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/02/Julia-Sanchez-secondary-1024x683-248x158.jpg" alt="Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/">Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)</a></li><li><a href="http://www.forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/02/dearftb-248x158.png" alt="Dear FTB: Ask Us For Advice on Anything" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/">Dear FTB: Ask Us For Advice on Anything</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="http://www.forgetthebox.net/nav/video/">Video</a><div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/video/">All </a></li><li><a href="http://www.forgetthebox.net/nav/video/docs/">Docs </a></li><li><a href="http://www.forgetthebox.net/nav/video/funny/">Funny </a></li><li><a href="http://www.forgetthebox.net/nav/video/podcast/">Podcast </a></li><li><a href="http://www.forgetthebox.net/nav/video/vids-we-love/">Vids We Love </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/metalachi-transform-metal-songs-into-mariachi-music-video201907294/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/07/metalachi-interview-248x158.jpg" alt="Metalachi Transform Metal Songs into Mariachi Music! (VIDEO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/metalachi-transform-metal-songs-into-mariachi-music-video201907294/">Metalachi Transform Metal Songs into Mariachi Music! (VIDEO)</a></li><li><a href="http://www.forgetthebox.net/cancer-bats-heavy-montreal-video-interview-201907281/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/07/cancer-bats-interview-248x158.jpg" alt="Cancer Bats on Montreal Construction, Quebec Metal and Heavy Montreal (VIDEO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/cancer-bats-heavy-montreal-video-interview-201907281/">Cancer Bats on Montreal Construction, Quebec Metal and Heavy Montreal (VIDEO)</a></li><li><a href="http://www.forgetthebox.net/marianne-and-leonard-words-of-love-doc-review-201907201/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/07/CJO3ORXVEFBUBOIJBM6CJAWBBU-248x158.jpg" alt="A Love Story? The New Doc Marianne and Leonard: Words of Love" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/marianne-and-leonard-words-of-love-doc-review-201907201/">A Love Story? The New Doc Marianne and Leonard: Words of Love</a></li><li><a href="http://www.forgetthebox.net/ftb-podcast-season-4-episode-5-sidewalk-bike-paths-and-shawn-phillips-201710191/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast Season 4 Episode 5: Sidewalk Bike Paths and Shawn Phillips" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-podcast-season-4-episode-5-sidewalk-bike-paths-and-shawn-phillips-201710191/">FTB Podcast Season 4 Episode 5: Sidewalk Bike Paths and Shawn Phillips</a></li><li><a href="http://www.forgetthebox.net/ftb-podcast-season-4-episode-3-montreal-375-guns-n-roses-return-201707262/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast Season 4 Episode 3: Montreal 375 and Guns n&#8217; Roses Return" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-podcast-season-4-episode-3-montreal-375-guns-n-roses-return-201707262/">FTB Podcast Season 4 Episode 3: Montreal 375 and Guns n&#8217; Roses Return</a></li></ul></div></li>
</ul></div>				
									<a href="#" id="site-search"><i class="fa fa-search"></i></a>
					<form role="search" method="get" class="search-form" action="http://www.forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content wrap">

	
		<ul class="crumbs"><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.forgetthebox.net" itemprop="url"><span itemprop="title">Home</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.forgetthebox.net/nav/arts/"><span itemprop="title">Arts</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/" itemprop="url"><span itemprop="title">A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel</span></a></li></ul>
	<div id="primary" class="content-area">
		<main id="main" class="site-main single-page" role="main">

		
			

<article id="post-73962" class="single-page-post post-73962 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-amber-ruffin tag-conversations-with-funny-people tag-jenny-hagel tag-just-for-laughs tag-just-for-laughs-2020" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
						<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="http://www.forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
					<h1 class="entry-title" itemprop="name">A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel</h1>
		<div class="entry-meta">
						<div class="author-date">
				<span class="byline ">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/samantha-gold/"><span class="nickname" itemprop="name">Samantha Gold</span></a></span></span><span class="posted-on "><a href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-10-12T13:11:29-04:00">Oct 12, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-10-20T09:48:10-04:00">Oct 20, 2020</time></a></span>			</div>
			<meta itemprop="interactionCount" content="UserComments:0">
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	
			<div class="post-thumbnail">
			<img width="897" height="494" src="http://www.forgetthebox.net/wp-content/uploads/2020/10/Jenny-Hagel-and-Amber-Ruffin-897x494.jpg" class="attachment-ziggy_897x494 size-ziggy_897x494 wp-post-image" alt="" loading="lazy" itemprop="image" srcset="http://www.forgetthebox.net/wp-content/uploads/2020/10/Jenny-Hagel-and-Amber-Ruffin-897x494.jpg 897w, http://www.forgetthebox.net/wp-content/uploads/2020/10/Jenny-Hagel-and-Amber-Ruffin-150x84.jpg 150w" sizes="(max-width: 897px) 100vw, 897px" />			</div>

		
	<div class="entry-content">
		<!--CusAdsVi1-->
<p>The worldwide COVID-19 pandemic has had a huge effect on the arts. The Montreal Fringe Festival was postponed, the Jazz Festival was cancelled, and theatre productions everywhere have been put on hold. The name of the game seems to be “Adapt or Die,” and while Just for Laughs could not have in-person shows, they had something else to offer in its stead. </p>



<p>The <em>2020 Just for Laughs Festival</em> was a scaled down digital event that took place from October 9 to 11, 2020. While there were fewer offerings, the shows streamed free of charge on the Just for Laughs website, and were available until midnight the day after the performances. Among the offerings was <em>Conversations with Funny People featuring Amber Ruffin and Jenny Hagel</em>.</p>



<p>For those of you unfamiliar with the pair, Amber Ruffin is a comedian and writer for <em>Late Night with Seth Meyers</em>. She also has a new eponymous show on NBC’s free streaming service, Peacock. Jenny Hagel is also a comedian and writer for <em>Late Night with Seth Meyers</em>, and she is the executive producer and head writer for <em>The Amber Ruffin Show</em>.</p>



<p>This show was not for everyone. If you were expecting straight-up comedy, you will have been disappointed. There were laughs, as the show was unscripted and the chemistry and shared past between Hagel and Ruffin was adorable. </p>



<p>However, if you’re not a fan of Hagel or Ruffin, the show was not for you. The talk focused the technicalities of performance, of writing, of comedy, and of the general creative process.</p>



<p>While I am a huge fan of both Jenny Hagel and Amber Ruffin and I did laugh myself silly on a few occasions, I generally felt the show in its format needed tweaking. I am interested in performance, writing, and the creative process and I love comedy, but I felt the show dragged a bit about two-thirds of the way in. </p>



<p>Perhaps this format of show works better in person, but watching in the comfort of my own home, I felt it would have been better had the show packed a bit more punch — a few more clips of past shows they could tease other about, or even an exchange of embarrassing stories just to keep up the enthusiasm when another show is just a click away.</p>



<p><em>Conversations with Funny People with Amber Ruffin and Jenny Hagel</em> had a lot of potential, but I feel the format needs more fine tuning for a digital audience. It’s a decent start, but it could have been a lot better.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>							</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="http://www.forgetthebox.net/tag/amber-ruffin/" rel="tag">Amber Ruffin</a><a href="http://www.forgetthebox.net/tag/conversations-with-funny-people/" rel="tag">Conversations with Funny People</a><a href="http://www.forgetthebox.net/tag/jenny-hagel/" rel="tag">Jenny Hagel</a><a href="http://www.forgetthebox.net/tag/just-for-laughs/" rel="tag">Just for Laughs</a><a href="http://www.forgetthebox.net/tag/just-for-laughs-2020/" rel="tag">Just for Laughs 2020</a></div>
		
		
		
		<ul class="post-sharer">

							<li><a class="ziggy-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
			
							<li><a class="ziggy-twitter-share" href="https://twitter.com/share?text=A%20Deep%20Dive%20into%20Writing%2C%20Comedy%2C%20and%20Performance%3A%20Just%20for%20Laughs%20presents%20Conversations%20with%20Funny%20People%20featuring%20Amber%20Ruffin%20and%20Jenny%20Hagel&amp;url=http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i>Tweet</a></li>
			
							<li><a class="ziggy-google-share" href="https://plus.google.com/share?url=http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i>Share</a></li>
			
							<li><a class="ziggy-linkedin-share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/&amp;title=A%20Deep%20Dive%20into%20Writing%2C%20Comedy%2C%20and%20Performance%3A%20Just%20for%20Laughs%20presents%20Conversations%20with%20Funny%20People%20featuring%20Amber%20Ruffin%20and%20Jenny%20Hagel&amp;source=http://www.forgetthebox.net" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i>Share</a></li>
			
							<li><a class="ziggy-pinterest-share" href="//pinterest.com/pin/create/button/?url=http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/&amp;media=http://www.forgetthebox.net/wp-content/uploads/2020/10/Jenny-Hagel-and-Amber-Ruffin.jpg&amp;description=A%20Deep%20Dive%20into%20Writing%2C%20Comedy%2C%20and%20Performance%3A%20Just%20for%20Laughs%20presents%20Conversations%20with%20Funny%20People%20featuring%20Amber%20Ruffin%20and%20Jenny%20Hagel" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i>Pin</a></li>
			
		</ul>

		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous nav-post"><a href="http://www.forgetthebox.net/deanne-smith-on-montreal-keeping-the-comedy-community-alive-in-the-age-of-covid-202010091/" rel="prev"><span class="meta-nav">Previous story</span>DeAnne Smith on Montreal and Keeping the Comedy Community Alive in the Age of COVID</a></div><div class="nav-next nav-post"><a href="http://www.forgetthebox.net/everything-a-drag-race-fan-could-hope-for-just-for-laughs-presents-canadas-drag-race-panel-202010141/" rel="next"><span class="meta-nav">Next story</span>Everything a Drag Race Fan could Hope For: Just for Laughs presents Canada’s Drag Race Panel</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
			
		<aside id="author-bio">
			<div class="author-avatar">
				<img alt='' src='http://1.gravatar.com/avatar/7d6ddce06c22774341f78ef9240e5c72?s=90&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/7d6ddce06c22774341f78ef9240e5c72?s=180&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	
			</div>

			<div class="author-information">
				<a href="http://www.forgetthebox.net/author/samantha-gold/" class="author-name">Samantha Gold</a>

				<a href="" class="author-website"></a>

				<p class="author-info">I'm a graduate of one of the top law schools in Canada. I love and speak fluent Legalese, but consider myself a writer first. I worked the trenches of some Quebec's non-profit organisations such as Project Genesis, the NDG Food Depot, and Nature Quebec.  I love showing people that their rights are more accessible than they think, and get kicks out of seeing the little guy triumph.</p>
			</div>
		</aside>

		
			
				<aside id="related-posts">

					<h3>We recommend</h3>

					<div class="related-posts">

						
							<article class="post-73911 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-andy-kindler tag-bagels tag-comedy tag-interview tag-just-for-laughs tag-just-for-laughs-2020 tag-montreal tag-new-york tag-poutine" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/andy-kindler-wants-to-wish-you-a-happy-birthday-the-veteran-comedian-set-to-play-just-for-laughs-online-202010032/">
									<img width="440" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2020/10/Kindler-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2020/10/Kindler-440x281.jpg 440w, http://www.forgetthebox.net/wp-content/uploads/2020/10/Kindler-248x158.jpg 248w, http://www.forgetthebox.net/wp-content/uploads/2020/10/Kindler-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/andy-kindler-wants-to-wish-you-a-happy-birthday-the-veteran-comedian-set-to-play-just-for-laughs-online-202010032/" rel="bookmark">Andy Kindler Wants to Wish you a Happy Birthday: The Veteran Comedian Set to Play Just for Laughs Online</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/matt-poll/"><span class="nickname" itemprop="name">Matt Poll</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/andy-kindler-wants-to-wish-you-a-happy-birthday-the-veteran-comedian-set-to-play-just-for-laughs-online-202010032/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-10-03T16:16:53-04:00">Oct 3, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-10-03T21:35:19-04:00">Oct 3, 2020</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-72301 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-comedy tag-dave-merheje tag-interview tag-just-for-laughs tag-just-for-laughs-2019 tag-montreal tag-the-ethnic-show" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/dave-merheje-talks-culture-and-expectations-as-a-middle-eastern-canadian-comedian-2019062701/">
									<img width="440" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2019/06/david-merheje-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="comedian dave merheje" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2019/06/david-merheje-440x281.jpg 440w, http://www.forgetthebox.net/wp-content/uploads/2019/06/david-merheje-248x158.jpg 248w, http://www.forgetthebox.net/wp-content/uploads/2019/06/david-merheje-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/dave-merheje-talks-culture-and-expectations-as-a-middle-eastern-canadian-comedian-2019062701/" rel="bookmark">Dave Merheje Talks Culture and Expectations as a Middle Eastern Canadian Comedian</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/samantha-gold/"><span class="nickname" itemprop="name">Samantha Gold</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/dave-merheje-talks-culture-and-expectations-as-a-middle-eastern-canadian-comedian-2019062701/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2019-06-26T12:24:39-04:00">Jun 26, 2019</time><time class="updated semantic" itemprop="dateModified" datetime="2019-06-27T12:10:53-04:00">Jun 27, 2019</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-63528 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-ashley-barnhill tag-brian-moses tag-comedy tag-david-pryde tag-earl-skakel tag-ed-larson tag-jeff-ross tag-jeremiah-watkins tag-jess-salomon tag-jesus-trejo tag-jfl tag-joey-elias tag-just-for-laughs tag-massimo tag-mike-paterson tag-mike-ward tag-morgan-oshea tag-roast tag-tony-hinchcliffe tag-whitney-lee-rice" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/the-montreal-show-gets-a-visit-from-jeff-ross/">
									<img width="440" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2015/07/2-DSC_0038-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2015/07/2-DSC_0038-440x281.jpg 440w, http://www.forgetthebox.net/wp-content/uploads/2015/07/2-DSC_0038-248x158.jpg 248w, http://www.forgetthebox.net/wp-content/uploads/2015/07/2-DSC_0038-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/the-montreal-show-gets-a-visit-from-jeff-ross/" rel="bookmark">The Montreal Show gets a visit from Jeff Ross</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/cem-ertekin/"><span class="nickname" itemprop="name">Cem Ertekin</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/the-montreal-show-gets-a-visit-from-jeff-ross/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2015-07-21T16:35:06-04:00">Jul 21, 2015</time><time class="updated semantic" itemprop="dateModified" datetime="2015-07-21T16:39:42-04:00">Jul 21, 2015</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-58499 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-sunday-theatrics category-festivals category-stage tag-al-madrigal tag-comedy tag-jfl tag-just-for-laughs tag-off-jfl" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/al-madrigal-apparently-mexican-american-knew-jfl/">
									<img width="392" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2014/07/Al-Madrigal-off-jfl.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2014/07/Al-Madrigal-off-jfl.jpg 2400w, http://www.forgetthebox.net/wp-content/uploads/2014/07/Al-Madrigal-off-jfl-150x107.jpg 150w, http://www.forgetthebox.net/wp-content/uploads/2014/07/Al-Madrigal-off-jfl-300x215.jpg 300w, http://www.forgetthebox.net/wp-content/uploads/2014/07/Al-Madrigal-off-jfl-512x367.jpg 512w" sizes="(max-width: 392px) 100vw, 392px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/al-madrigal-apparently-mexican-american-knew-jfl/" rel="bookmark">Al Madrigal is apparently Mexican-American, who knew? @ OFF-JFL</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/jerry/"><span class="nickname" itemprop="name">Jerry Gabriel</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/al-madrigal-apparently-mexican-american-knew-jfl/" rel="bookmark"><time class="entry-date published updated" itemprop="datePublished" datetime="2014-07-26T18:30:50-04:00">Jul 26, 2014</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
					</div>

				</aside>

			
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.forgetthebox.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" placeholder="Comment"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name *" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" placeholder="Email *" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73962' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="764eb43dfd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
 

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0400455536150434";
/* 300x250, created 11/23/09 */
google_ad_slot = "0850582410";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="text-67" class="widget widget_text"><h4 class="widget-title">Get the FTB App</h4>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.forgetthebox.app.android" target='blank' rel="noopener noreferrer"><img src="http://www.forgetthebox.net/wp-content/uploads/2017/01/app-sidebar-android.jpg"/></a></p>
<p>New iOS version coming soon!</p>
</div>
		</aside><aside id="text-75" class="widget widget_text">			<div class="textwidget"><p><a href="http://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything" target='blank' rel="noopener noreferrer"><img src="http://www.forgetthebox.net/wp-content/uploads/2019/02/dearftb.png"/></a></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest FTB Podcast</h4><div class="textwidget custom-html-widget"><iframe width="100%" height="60" src="https://www.mixcloud.com/widget/iframe/?hide_cover=1&mini=1&light=1&feed=%2FForgettheBox%2Fftb-podcast-102-quebecs-religious-symbol-ban-with-samantha-gold%2F" frameborder="0"></iframe></div></aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/wp-content/uploads/2015/11/FTBadpackage.pdf" target='blank' rel="noopener noreferrer"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/11/advertise-with-ftb-side-banner.jpg"/></a></div>
		</aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/contribute/" target='blank' rel="noopener noreferrer"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/09/callout-all-sections-sept15-sidebar.jpg"/></a></div>
		</aside><aside id="itunes_lookup_widget-2" class="widget itunes-lookup-widget"><h4 class="widget-title">FTB Podcast on iTunes</h4></aside><aside id="text-44" class="widget widget_text"><h4 class="widget-title">FTB on Instagram</h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_#4" data-resized="[]">
	</span>
	</div>

</div>
		</aside><aside id="text-36" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ForgetTheBox.us4.list-manage.com/subscribe/post?u=bedf7250ffdb6e29b7d0b1148&amp;id=ecd6f344f4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_bedf7250ffdb6e29b7d0b1148_ecd6f344f4" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/IndieMontreal" target='blank' rel="noopener noreferrer"><img src="http://www.forgetthebox.net/wp-content/uploads/2013/11/indie-montreal.jpg"/></a></div>
		</aside>
		
		<div class="post-modules horizontal">

		
			<article class="post-module post-module-1cols  horizontal post-73964 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage category-tv tag-drag tag-drag-race tag-jimbo tag-just-for-laughs tag-just-for-laughs-2020 tag-priyanka tag-rita-baga tag-sabrina-jalees tag-scarlett-bobo" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/everything-a-drag-race-fan-could-hope-for-just-for-laughs-presents-canadas-drag-race-panel-202010141/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2020/10/drag-race-panel-just-for-laughs-2020-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="http://www.forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a><a href="http://www.forgetthebox.net/nav/arts/tv/" class="ziggy_cat" rel="category tag">TV</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/everything-a-drag-race-fan-could-hope-for-just-for-laughs-presents-canadas-drag-race-panel-202010141/" rel="bookmark">Everything a Drag Race Fan could Hope For: Just for Laughs presents Canada’s Drag Race Panel</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/samantha-gold/"><span class="nickname" itemprop="name">Samantha Gold</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/everything-a-drag-race-fan-could-hope-for-just-for-laughs-presents-canadas-drag-race-panel-202010141/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-10-12T13:15:26-04:00">Oct 12, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-10-14T15:00:57-04:00">Oct 14, 2020</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-73962 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-amber-ruffin tag-conversations-with-funny-people tag-jenny-hagel tag-just-for-laughs tag-just-for-laughs-2020" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2020/10/Jenny-Hagel-and-Amber-Ruffin-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="http://www.forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/" rel="bookmark">A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/samantha-gold/"><span class="nickname" itemprop="name">Samantha Gold</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-10-12T13:11:29-04:00">Oct 12, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-10-20T09:48:10-04:00">Oct 20, 2020</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-73938 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-comedy tag-deanne-smith tag-hannah-gadsby tag-just-for-laughs tag-just-for-laughs-2020" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/deanne-smith-on-montreal-keeping-the-comedy-community-alive-in-the-age-of-covid-202010091/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2020/10/DeAnne-Smith-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="http://www.forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/deanne-smith-on-montreal-keeping-the-comedy-community-alive-in-the-age-of-covid-202010091/" rel="bookmark">DeAnne Smith on Montreal and Keeping the Comedy Community Alive in the Age of COVID</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/deanne-smith-on-montreal-keeping-the-comedy-community-alive-in-the-age-of-covid-202010091/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-10-09T20:35:40-04:00">Oct 9, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-10-09T20:35:55-04:00">Oct 9, 2020</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-73940 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-amber-ruffin tag-comedy tag-interview tag-jenny-hagel tag-just-for-laughs tag-just-for-laughs-2020 tag-montreal tag-new-york tag-seth-meyers tag-snl tag-writers tag-writing" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/comedian-and-writer-jenny-hagel-discusses-improv-calamities-just-for-laughs-2020-and-comedy-during-covid-19-202010081/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2020/10/jenny-hagel-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="http://www.forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/comedian-and-writer-jenny-hagel-discusses-improv-calamities-just-for-laughs-2020-and-comedy-during-covid-19-202010081/" rel="bookmark">Comedian and Writer Jenny Hagel Discusses Improv Calamities, Just for Laughs 2020, and Comedy During COVID-19</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/matt-poll/"><span class="nickname" itemprop="name">Matt Poll</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/comedian-and-writer-jenny-hagel-discusses-improv-calamities-just-for-laughs-2020-and-comedy-during-covid-19-202010081/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-10-08T15:42:38-04:00">Oct 8, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-10-08T16:22:35-04:00">Oct 8, 2020</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
				
		</div>

		
		</div><!-- #secondary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="wrap">
			<div class="widget-area">
			
			
<div class="footer-widget footer-widget-2cols">
	<aside id="ziggy_widget_social-2" class="widget ziggy_widget_social">
					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot;><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-instagram"></i></a></li>
																															<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="http://forgetthebox.net/feed" target=&quot;_blank&quot;><i class="fa fa-rss"></i></a></li>
					</ul>
	
		</aside></div>

<div class="footer-widget footer-widget-2cols">
	<aside id="text-42" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/privacy-policy/">Privacy Policy</a>    |   <a href="http://www.forgetthebox.net/contribute/">Contribute</a>    |  <a href="http://www.forgetthebox.net/advertise/">Advertise</a>    |   <a href="http://www.forgetthebox.net/about/">About</a>   |   <a href="http://www.forgetthebox.net/contact/">Contact</a>    |   <a href="http://www.forgetthebox.net/ftb-network/">FTB Network</a> </div>
		</aside></div>

			</div><!-- .widget-area -->

			
			<div class="footer-text">
				© 2009-2020 Forget the Box Media			</div><!-- .footer-text -->

			
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1390437530979659&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "bcb473db92"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.forgetthebox.net/wp-admin/admin-ajax.php";
</script>
UA-9273600-1<link rel='stylesheet' id='dashicons-css'  href='http://www.forgetthebox.net/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.forgetthebox.net/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.5.1' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"https:\/\/lh3.googleusercontent.com\/kDRWSrYqBKbWJJMnJ0pE0sM63UQ7jvN41wdsJq-R4duMKkoyvfeypPZFZ3q2WCiY2C4=w300-rw","iconGloss":"","url":"","button":"Get the FTB App","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/appbanners/js/config.min.js?ver=5.5.1' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.39' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.forgetthebox.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/common.js?ver=5.5.1' id='ziggy-common-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/init.js?ver=5.5.1' id='ziggy-init-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='itunes-lookup-widget-js-extra'>
/* <![CDATA[ */
var ilwParam = {"url":"http:\/\/www.forgetthebox.net\/wp-admin\/admin-ajax.php","instances":{"itunes_lookup_widget-2":2}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/itunes-lookup-widget/js/scripts.min.js?ver=0.6' id='itunes-lookup-widget-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.forgetthebox.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script async="async" type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.forgetthebox.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.forgetthebox.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.6' id='sb_instagram_scripts-js'></script>

</body>
</html>
