<!DOCTYPE html>
<html lang="en-US" class="no-js ziggy-sticky-header-yes ">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.forgetthebox.net/xmlrpc.php">
<link rel="shortcut icon" href="http://www.forgetthebox.net/wp-content/uploads/2015/04/favicon.png">

<script>(function(){document.documentElement.className+=' js'})();</script>


	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Montreal Company PixMob Lights Up the Super Bowl Halftime Show - Forget The Box</title>
	<meta name="description" content="Montreal-based PixMob effectively turned the audience and performers at last night&#039;s Super Bowl Halftime Show into the lighting grid." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Montreal Company PixMob Lights Up the Super Bowl Halftime Show - Forget The Box" />
	<meta name="twitter:description" content="Montreal-based PixMob effectively turned the audience and performers at last night&#039;s Super Bowl Halftime Show into the lighting grid." />
	<meta name="twitter:image" content="http://www.forgetthebox.net/wp-content/uploads/2021/02/PixMob-Team-at-Super-Bowl.jpg" />
	<meta name="twitter:creator" content="@jasoncmclean" />
	<meta name="twitter:site" content="@forgetthebox" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.forgetthebox.net/#organization","name":"Forget the Box Media","url":"http://www.forgetthebox.net/","sameAs":["https://www.facebook.com/ForgetTheBox/","https://www.instagram.com/forgetthebox/","https://www.youtube.com/user/forgetthebox","https://twitter.com/forgetthebox"],"logo":{"@type":"ImageObject","@id":"http://www.forgetthebox.net/#logo","inLanguage":"en-US","url":"http://www.forgetthebox.net/wp-content/uploads/2017/06/app-android-logo.jpg","width":512,"height":512,"caption":"Forget the Box Media"},"image":{"@id":"http://www.forgetthebox.net/#logo"}},{"@type":"WebSite","@id":"http://www.forgetthebox.net/#website","url":"http://www.forgetthebox.net/","name":"Forget The Box","description":"When thinking outside the box just isn&#039;t enough","publisher":{"@id":"http://www.forgetthebox.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.forgetthebox.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/#primaryimage","inLanguage":"en-US","url":"http://www.forgetthebox.net/wp-content/uploads/2021/02/PixMob-Team-at-Super-Bowl.jpg","width":1200,"height":900},{"@type":"WebPage","@id":"http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/#webpage","url":"http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/","name":"Montreal Company PixMob Lights Up the Super Bowl Halftime Show - Forget The Box","isPartOf":{"@id":"http://www.forgetthebox.net/#website"},"primaryImageOfPage":{"@id":"http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/#primaryimage"},"datePublished":"2021-02-08T17:44:11+00:00","dateModified":"2021-02-08T17:44:16+00:00","description":"Montreal-based PixMob effectively turned the audience and performers at last night's Super Bowl Halftime Show into the lighting grid.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/"]}]},{"@type":"Article","@id":"http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/#article","isPartOf":{"@id":"http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/#webpage"},"author":{"@id":"http://www.forgetthebox.net/#/schema/person/d5ec19cfae527880b1f69ae798e5d09c"},"headline":"Montreal Company PixMob Lights Up the Super Bowl Halftime Show","datePublished":"2021-02-08T17:44:11+00:00","dateModified":"2021-02-08T17:44:16+00:00","mainEntityOfPage":{"@id":"http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/#webpage"},"commentCount":0,"publisher":{"@id":"http://www.forgetthebox.net/#organization"},"image":{"@id":"http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/#primaryimage"},"keywords":"PixMob,Super Bowl,Super Bowl Halftime Show,The Weekend","articleSection":"Life,Sports,Web &amp; Tech","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/#respond"]}]},{"@type":"Person","@id":"http://www.forgetthebox.net/#/schema/person/d5ec19cfae527880b1f69ae798e5d09c","name":"Jason C. McLean","image":{"@type":"ImageObject","@id":"http://www.forgetthebox.net/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/26278dc9696360de74aeb72859340d30?s=96&d=wavatar&r=pg","caption":"Jason C. McLean"},"description":"is a Montreal-based writer, actor, activist, culture-jammer and sometimes singer. He is a co-founder of the Forget The Box Media Collective and the Editor-in-Chief of/regular contributor to FTB.","sameAs":["https://www.facebook.com/jasoncmclean","https://twitter.com/jasoncmclean"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Feed" href="http://www.forgetthebox.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Comments Feed" href="http://www.forgetthebox.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Montreal Company PixMob Lights Up the Super Bowl Halftime Show Comments Feed" href="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.forgetthebox.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.forgetthebox.net/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.forgetthebox.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='http://www.forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.forgetthebox.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ziggy-style-css'  href='http://www.forgetthebox.net/wp-content/themes/ziggy-child/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-fontawesome-css'  href='http://www.forgetthebox.net/wp-content/themes/ziggy/fonts/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-google-font-css'  href='http://fonts.googleapis.com/css?family=Cabin%3A400%2C700%2C400italic%2C700italic&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='itunes-lookup-widget-css'  href='http://www.forgetthebox.net/wp-content/plugins/itunes-lookup-widget/css/styles.css?ver=0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mixcloud-embed-css'  href='http://www.forgetthebox.net/wp-content/plugins/mixcloud-embed/mixcloud-embed.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.6.1' id='prettyPhoto-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/modernizr.min.js?ver=5.6.1' id='ziggy-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee9048d0ef96600120c18e4' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="http://www.forgetthebox.net/wp-json/" /><link rel="alternate" type="application/json" href="http://www.forgetthebox.net/wp-json/wp/v2/posts/74328" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.forgetthebox.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.forgetthebox.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='http://www.forgetthebox.net/?p=74328' />
<link rel="alternate" type="application/json+oembed" href="http://www.forgetthebox.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forgetthebox.net%2Fmontreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.forgetthebox.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forgetthebox.net%2Fmontreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/forget-the-box/id1183712008?ls=1&mt=8">
<meta name="google-play-app" content="app-id=com.forgetthebox.app.android">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style>
	#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	<meta property="fb:app_id" content="1390437530979659"/>			<meta property="fb:pages" content="116228438396484" />
							<meta property="ia:markup_url" content="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/?ia_markup=1" />
				<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style>
		<style type="text/css" media="screen">

		.site-logo {
			max-width: 100%;
		}

		a:hover,
		a:focus,
		a:active,
		.entry-content a,
		.entry-summary a,
		.entry-content .more-link,
		.page-content a,
		.search .page-title span,
		.post-module.horizontal a.ziggy_cat:hover,
		#author-bio .author-website,
		.post-review .review-list.cons .fa,
		.error404 .page-content strong,
		#comments .comment-meta .comment-edit-link:hover,
		#comments #cancel-comment-reply-link,
		.comment-navigation a:hover,
		#colophon a:hover,
		.widget_recent_comments .comment-author-link,
		.widget_recent_comments .comment-author-link a,
		.sf-menu ul a:hover {
			color: #ff9b19;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		#breaking-news .breaking-icon,
		.top-navigation .site-follow a:hover,
		#site-mobile-navigation-toggle,
		.highlights-section .ziggy_cat,
		.has-review-icon .icon-review,
		.ziggy_cat:hover,
		a.ziggy_cat:hover,
		.entry-header .comments-link a,
		.entry-header .post-views-count,
		.entry-footer .post-edit-link,
		.post-review .score-bar,
		.post-review .cons-label,
		.post-review .review-score,
		.show-site-blog a:hover,
		.widget-title,
		.section-title h4,
		.ziggy_widget_social .site-follow a:hover,
		.sf-menu > li.current_page_item > a,
		.sf-menu > li.current_page_parent > a,
		.sf-menu > li.current-menu-parent > a,
		.sf-menu > li.current-menu-item > a,
		.sf-menu > li.current-menu-ancestor > a,
		.sf-menu > li.current-post-ancestor > a,
		.sf-menu > li.sfHover > a,
		.sf-menu > li > a:hover,
		.sf-menu .megamenu .sub-categories a.active,
		.sf-menu .megamenu .sub-categories a:hover,
		#colophon .ziggy_widget_social .site-follow a {
			color: #fff;
			background-color: #ff9b19;
		}

		.sticky .post-module-content {
			border-color: #ff9b19;
		}

		.entry-content a:hover,
		.entry-summary a:hover,
		.page-content a:hover {
			color: #ff9b19;
		}

		button:hover,
		input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		#site-mobile-navigation-toggle:hover,
		.entry-footer .post-edit-link:hover,
		#colophon .ziggy_widget_social .site-follow a:hover {
			background-color: #ff9b19;
		}

		
		@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min-resolution: 144dppx) {
			.site-logo {
				max-width: 100%;
				background-image: url( http://www.forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png );
				background-size: 100% 100%;
			}
			.site-logo img {
				opacity: 0;
			}
		}

		
		@media (min-width: 992px) {
	#logo {
		display: none;
	}
}
@media (min-width: 1200px) {
	#logo {
		display: inline-block;
	}
}
		</style>

	<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-9273600-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<meta name="google-site-verification" content="pOuV9mM3uMoHNmI25vEGSRw2QAkSCjj5dUmFmX46iEU" />
<!--[if lt IE 9]>
<script src="http://www.forgetthebox.net/wp-content/themes/ziggy/js/ie8.js?ver=1.0" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-74328 single-format-standard custom-background  right-sidebar">


<nav id="site-mobile-navigation" class="mobile-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<h3 class="semantic">Site mobile navigation</h3>
	<div class="site-mobile-navigation-inner">
					<form role="search" method="get" class="search-form" action="http://www.forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<div class="mobile-navigation"><ul id="menu-categories" class="menu"><li id="menu-item-47431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="http://www.forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="http://www.forgetthebox.net/tag/activism">Activism</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li id="menu-item-47433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="http://www.forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li id="menu-item-47434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="http://www.forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li id="menu-item-48983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
</li>
<li id="menu-item-47422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47422 megamenu-parent"><a href="http://www.forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-47424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="http://www.forgetthebox.net/nav/arts/film/">Film</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li id="menu-item-47427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47423"><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-47428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47428 megamenu-parent"><a href="http://www.forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-47477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="http://www.forgetthebox.net/nav/life/city/">City</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li id="menu-item-47488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="http://www.forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li id="menu-item-47475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="http://forgetthebox.net/tag/media-issues">Media</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li id="menu-item-48982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li id="menu-item-48981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="http://www.forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-61954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="http://www.forgetthebox.net/nav/audio/">Audio</a></li>
<li id="menu-item-61955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="http://www.forgetthebox.net/nav/video/">Video</a></li>
</ul></div>	</div>
</nav><!-- #site-mobile-navigation -->


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header header-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<a href="#" id="site-mobile-navigation-toggle"><i class="fa fa-chevron-left"></i>Menu</a>

		
		<div class="top-navigation">
			<div class="wrap">
				
				<div class="site-right-navigation">

					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot; title="Facebook"><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot; title="Twitter"><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot; title="Youtube"><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot; title="Instagram"><i class="fa fa-instagram"></i></a></li>
																																		<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot; title="SoundCloud"><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="http://forgetthebox.net/feed" target=&quot;_blank&quot; title="RSS"><i class="fa fa-rss"></i></a></li>
					</ul>
			
							
					
				</div>
			</div>
		</div>

		
		<div class="site-masthead wrap">

			<div class="site-branding view-logo">
				
										<h3 class="site-title semantic" itemprop="headline">Forget The Box</h3>
					
					<a href="http://www.forgetthebox.net/" rel="home" class="site-logo view-logo"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png" alt="Forget The Box" width="458" height="96"></a>
					
								<p class="site-description" itemprop="description">When thinking outside the box just isn&#039;t enough</p>
			</div><!-- .site-branding -->

			
		</div>

		
		<nav id="site-navigation" class="main-navigation has-search" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="wrap">
				<h3 class="semantic">Site navigation</h3>
								<div class="header-navigation"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="http://www.forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="http://www.forgetthebox.net/tag/activism">Activism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="http://www.forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="http://www.forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/news/">All </a></li><li><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment </a></li><li><a href="http://www.forgetthebox.net/nav/news/maple-spring/">Maple Spring </a></li><li><a href="http://www.forgetthebox.net/nav/news/media-news/">Media </a></li><li><a href="http://www.forgetthebox.net/nav/news/opinion/">Opinion </a></li><li><a href="http://www.forgetthebox.net/nav/news/politics/">Politics </a></li><li><a href="http://www.forgetthebox.net/nav/news/queer/">Queer </a></li><li><a href="http://www.forgetthebox.net/nav/news/womens-issues/">Women's Issues </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/ftb-fridays-evaluating-the-pandemic-responses-with-special-guest-dawn-mcsweeney-202102051/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/02/trudeau-legault-plante-248x158.jpeg" alt="FTB Fridays 02/05/2021: Evaluating the Pandemic Responses with Special Guest Dawn McSweeney" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-evaluating-the-pandemic-responses-with-special-guest-dawn-mcsweeney-202102051/">FTB Fridays 02/05/2021: Evaluating the Pandemic Responses with Special Guest Dawn McSweeney</a></li><li><a href="http://www.forgetthebox.net/quebec-businesses-to-re-open-february-8th-curfew-to-remain-in-effect-202102021/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/02/francois-legault-february-2-248x158.jpg" alt="Quebec Businesses to Re-Open February 8th, Curfew to Remain in Effect" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/quebec-businesses-to-re-open-february-8th-curfew-to-remain-in-effect-202102021/">Quebec Businesses to Re-Open February 8th, Curfew to Remain in Effect</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-playing-music-during-a-pandemic-with-special-guest-venus-furs-202101291/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/Venus-Furs-248x158.jpg" alt="FTB Fridays 01/29/2021: Playing Music During a Pandemic with Special Guest Venus Furs" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-playing-music-during-a-pandemic-with-special-guest-venus-furs-202101291/">FTB Fridays 01/29/2021: Playing Music During a Pandemic with Special Guest Venus Furs</a></li><li><a href="http://www.forgetthebox.net/so-now-wall-street-wants-regulation-to-protect-hedge-funds-from-people-on-reddit-202101281/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/New-York-Stock-Exchange-Wall-Street-248x158.jpg" alt="So Now Wall Street Wants Regulation&#8230;To Protect Hedge Funds From People on Reddit" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/so-now-wall-street-wants-regulation-to-protect-hedge-funds-from-people-on-reddit-202101281/">So Now Wall Street Wants Regulation&#8230;To Protect Hedge Funds From People on Reddit</a></li><li><a href="http://www.forgetthebox.net/quebec-superior-court-homeless-people-are-now-exempt-from-quebecs-curfew-202101261/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/Quebec-Superior-Court-248x158.jpg" alt="Quebec Superior Court: Homeless People Are Now Exempt from Quebec&#8217;s Curfew" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/quebec-superior-court-homeless-people-are-now-exempt-from-quebecs-curfew-202101261/">Quebec Superior Court: Homeless People Are Now Exempt from Quebec&#8217;s Curfew</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47422 megamenu-parent"><a href="http://www.forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="http://www.forgetthebox.net/nav/arts/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47423"><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/arts/">All </a></li><li><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals </a></li><li><a href="http://www.forgetthebox.net/nav/arts/film/">Film </a></li><li><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music </a></li><li><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage </a></li><li><a href="http://www.forgetthebox.net/nav/arts/tv/">TV </a></li><li><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/lets-gather-in-darkness-apart-mylene-chicoine-talks-performance-the-pandemic-and-festival-de-la-bete-noires-2021-virtual-theatre-festival-202102052/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/02/festival-de-la-bete-noire-2021-248x158.jpg" alt="Let’s Gather in Darkness, Apart: Mylène Chicoine Talks Performance, the Pandemic and Festival de la Bête Noire’s 2021 Virtual Theatre Festival" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/lets-gather-in-darkness-apart-mylene-chicoine-talks-performance-the-pandemic-and-festival-de-la-bete-noires-2021-virtual-theatre-festival-202102052/">Let’s Gather in Darkness, Apart: Mylène Chicoine Talks Performance, the Pandemic and Festival de la Bête Noire’s 2021 Virtual Theatre Festival</a></li><li><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-geordie-theatre-fest-a-devils-din-live-at-the-wheel-club-202102041/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/02/Celestial-Bodies-Geordie-Theatre-scaled.jpg" alt="Montreal Arts &#038; Music This Week: Geordie Theatre Fest &#038; A Devil&#8217;s Din Live at the Wheel Club" width="1" data-width="243" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-geordie-theatre-fest-a-devils-din-live-at-the-wheel-club-202102041/">Montreal Arts &#038; Music This Week: Geordie Theatre Fest &#038; A Devil&#8217;s Din Live at the Wheel Club</a></li><li><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-new-releases-from-what-if-elephants-kareem-202101292/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/WhatIfElephants-108-248x158.jpg" alt="Montreal Arts &#038; Music This Week: New Releases from What If Elephants &#038; Kareem" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-new-releases-from-what-if-elephants-kareem-202101292/">Montreal Arts &#038; Music This Week: New Releases from What If Elephants &#038; Kareem</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-playing-music-during-a-pandemic-with-special-guest-venus-furs-202101291/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/Venus-Furs-248x158.jpg" alt="FTB Fridays 01/29/2021: Playing Music During a Pandemic with Special Guest Venus Furs" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-playing-music-during-a-pandemic-with-special-guest-venus-furs-202101291/">FTB Fridays 01/29/2021: Playing Music During a Pandemic with Special Guest Venus Furs</a></li><li><a href="http://www.forgetthebox.net/igloofest-is-back-this-winter-around-montreal-and-at-home-202101251/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/Igloofest-2012-248x158.jpg" alt="Igloofest is Back This Winter Around Montreal and At Home" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/igloofest-is-back-this-winter-around-montreal-and-at-home-202101251/">Igloofest is Back This Winter Around Montreal and At Home</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47428 megamenu-parent"><a href="http://www.forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="http://www.forgetthebox.net/nav/life/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="http://www.forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="http://forgetthebox.net/tag/media-issues">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="http://www.forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/life/">All </a></li><li><a href="http://www.forgetthebox.net/nav/life/advice/">Advice </a></li><li><a href="http://www.forgetthebox.net/nav/life/books/">Books </a></li><li><a href="http://www.forgetthebox.net/nav/life/city/">City </a></li><li><a href="http://www.forgetthebox.net/nav/life/culture-life/">Culture </a></li><li><a href="http://www.forgetthebox.net/nav/life/dating/">Dating </a></li><li><a href="http://www.forgetthebox.net/nav/life/fashion/">Fashion </a></li><li><a href="http://www.forgetthebox.net/nav/life/feminism/">Feminism </a></li><li><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &amp; Drunk </a></li><li><a href="http://www.forgetthebox.net/nav/life/health/">Health </a></li><li><a href="http://www.forgetthebox.net/nav/life/humour/">Humour </a></li><li><a href="http://www.forgetthebox.net/nav/life/law/">Law </a></li><li><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife </a></li><li><a href="http://www.forgetthebox.net/nav/life/sex/">Sex </a></li><li><a href="http://www.forgetthebox.net/nav/life/sports/">Sports </a></li><li><a href="http://www.forgetthebox.net/nav/life/travel/">Travel </a></li><li><a href="http://www.forgetthebox.net/nav/life/web-tech/">Web &amp; Tech </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/02/PixMob-Team-at-Super-Bowl-248x158.jpg" alt="Montreal Company PixMob Lights Up the Super Bowl Halftime Show" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/">Montreal Company PixMob Lights Up the Super Bowl Halftime Show</a></li><li><a href="http://www.forgetthebox.net/quebec-superior-court-homeless-people-are-now-exempt-from-quebecs-curfew-202101261/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/Quebec-Superior-Court-248x158.jpg" alt="Quebec Superior Court: Homeless People Are Now Exempt from Quebec&#8217;s Curfew" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/quebec-superior-court-homeless-people-are-now-exempt-from-quebecs-curfew-202101261/">Quebec Superior Court: Homeless People Are Now Exempt from Quebec&#8217;s Curfew</a></li><li><a href="http://www.forgetthebox.net/quebec-under-curfew-legault-performative-paternalistic-pandemic-management-202001111/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/quebec-curfew-emergency-alert-248x158.jpg" alt="Quebec Under Curfew: Legault&#8217;s Performative Paternalistic Pandemic Management" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/quebec-under-curfew-legault-performative-paternalistic-pandemic-management-202001111/">Quebec Under Curfew: Legault&#8217;s Performative Paternalistic Pandemic Management</a></li><li><a href="http://www.forgetthebox.net/quebec-will-be-under-an-8pm-to-5am-curfew-as-of-saturday-primary-schools-will-re-open-monday-202101061/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/Legault-COVID-010621-248x158.jpg" alt="Quebec Will Be Under an 8pm to 5am Curfew As Of Saturday, Primary Schools Will Re-Open Monday" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/quebec-will-be-under-an-8pm-to-5am-curfew-as-of-saturday-primary-schools-will-re-open-monday-202101061/">Quebec Will Be Under an 8pm to 5am Curfew As Of Saturday, Primary Schools Will Re-Open Monday</a></li><li><a href="http://www.forgetthebox.net/quebec-to-extend-the-lockdown-and-possibly-impose-a-province-wide-curfew-202101051/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/03/montreal-empty-streets-COVID-19-248x158.jpg" alt="Quebec to Extend the Lockdown and Possibly Impose a Province-Wide Curfew" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/quebec-to-extend-the-lockdown-and-possibly-impose-a-province-wide-curfew-202101051/">Quebec to Extend the Lockdown and Possibly Impose a Province-Wide Curfew</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="http://www.forgetthebox.net/nav/audio/">Audio</a><div class="megamenu"><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/04/james-mullinger-248x158.png" alt="An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/">An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)</a></li><li><a href="http://www.forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/">FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold</a></li><li><a href="http://www.forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/">FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo</a></li><li><a href="http://www.forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/02/Julia-Sanchez-secondary-1024x683-248x158.jpg" alt="Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/">Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)</a></li><li><a href="http://www.forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/02/dearftb-248x158.png" alt="Dear FTB: Ask Us For Advice on Anything" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/">Dear FTB: Ask Us For Advice on Anything</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="http://www.forgetthebox.net/nav/video/">Video</a><div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/video/">All </a></li><li><a href="http://www.forgetthebox.net/nav/video/docs/">Docs </a></li><li><a href="http://www.forgetthebox.net/nav/video/funny/">Funny </a></li><li><a href="http://www.forgetthebox.net/nav/video/podcast/">Podcast </a></li><li><a href="http://www.forgetthebox.net/nav/video/vids-we-love/">Vids We Love </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/ftb-fridays-evaluating-the-pandemic-responses-with-special-guest-dawn-mcsweeney-202102051/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/02/trudeau-legault-plante-248x158.jpeg" alt="FTB Fridays 02/05/2021: Evaluating the Pandemic Responses with Special Guest Dawn McSweeney" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-evaluating-the-pandemic-responses-with-special-guest-dawn-mcsweeney-202102051/">FTB Fridays 02/05/2021: Evaluating the Pandemic Responses with Special Guest Dawn McSweeney</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-playing-music-during-a-pandemic-with-special-guest-venus-furs-202101291/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/Venus-Furs-248x158.jpg" alt="FTB Fridays 01/29/2021: Playing Music During a Pandemic with Special Guest Venus Furs" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-playing-music-during-a-pandemic-with-special-guest-venus-furs-202101291/">FTB Fridays 01/29/2021: Playing Music During a Pandemic with Special Guest Venus Furs</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-legault-pandemic-paternalism-202101221/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/Legault-Jan-19-248x158.jpg" alt="FTB Fridays 01/22/2021: Legault&#8217;s Pandemic Paternalism" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-legault-pandemic-paternalism-202101221/">FTB Fridays 01/22/2021: Legault&#8217;s Pandemic Paternalism</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-2021-montreal-municipal-election-202101151/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/12/Montreal-City-Hall-248x158.jpg" alt="FTB Fridays (01/15/2021): 2021 Montreal Municipal Election" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-2021-montreal-municipal-election-202101151/">FTB Fridays (01/15/2021): 2021 Montreal Municipal Election</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-01-08-2021-shocking-but-predictable-ongoing-coup-attempt-in-the-us-202101081/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2021/01/us-capitol-building-pro-trump-breach-248x158.jpg" alt="FTB Fridays 01/08/2021: Shocking But Predictable Failed But Ongoing Coup Attempt in the US" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-01-08-2021-shocking-but-predictable-ongoing-coup-attempt-in-the-us-202101081/">FTB Fridays 01/08/2021: Shocking But Predictable Failed But Ongoing Coup Attempt in the US</a></li></ul></div></li>
</ul></div>				
									<a href="#" id="site-search"><i class="fa fa-search"></i></a>
					<form role="search" method="get" class="search-form" action="http://www.forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content wrap">

	
		<ul class="crumbs"><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.forgetthebox.net" itemprop="url"><span itemprop="title">Home</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.forgetthebox.net/nav/life/"><span itemprop="title">Life</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/" itemprop="url"><span itemprop="title">Montreal Company PixMob Lights Up the Super Bowl Halftime Show</span></a></li></ul>
	<div id="primary" class="content-area">
		<main id="main" class="site-main single-page" role="main">

		
			

<article id="post-74328" class="single-page-post post-74328 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-sports category-web-tech tag-pixmob tag-super-bowl tag-super-bowl-halftime-show tag-the-weekend" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
						<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/life/" class="ziggy_cat" rel="category tag">Life</a><a href="http://www.forgetthebox.net/nav/life/sports/" class="ziggy_cat" rel="category tag">Sports</a><a href="http://www.forgetthebox.net/nav/life/web-tech/" class="ziggy_cat" rel="category tag">Web &amp; Tech</a>				</div><!-- .entry-meta -->
					<h1 class="entry-title" itemprop="name">Montreal Company PixMob Lights Up the Super Bowl Halftime Show</h1>
		<div class="entry-meta">
						<div class="author-date">
				<span class="byline ">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span><span class="posted-on "><a href="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-02-08T12:44:11-05:00">Feb 8, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-02-08T12:44:16-05:00">Feb 8, 2021</time></a></span>			</div>
			<meta itemprop="interactionCount" content="UserComments:0">
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	
			<div class="post-thumbnail">
			<img width="897" height="494" src="http://www.forgetthebox.net/wp-content/uploads/2021/02/PixMob-Team-at-Super-Bowl-897x494.jpg" class="attachment-ziggy_897x494 size-ziggy_897x494 wp-post-image" alt="" loading="lazy" itemprop="image" />			</div>

		
	<div class="entry-content">
		<!--CusAdsVi1-->
<p>Last night&#8217;s SuperBowl game may not have been the nail-biter it was supposed to be, but the halftime show was a bright spot. This was, of course, due to The Weekend&#8217;s performance, but also quite literally thanks to <a href="https://www.pixmob.com/" target="_blank" rel="noreferrer noopener">Montreal company</a> PixMob.</p>



<p>They did this by effectively turning the audience and performers into the lighting grid with wearable technology. They gave live attendees 22 500 LED wristbands to wear and placed 30 000 adapted ones on the cardboard cutouts the NFL was using to space out the socially-distanced crowd.</p>



<p>Performers on the field carried powerful LEDs known as &#8220;flares&#8221;. Meanwhile, The Weekend&#8217;s choir wore 75 LED masks and 150 face shields with light-up eyes.</p>



<p>The whole effect was quite spectacular. Have a look, if you haven&#8217;t already:</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Weeknd’s FULL Pepsi Super Bowl LV Halftime Show" width="1346" height="757" src="https://www.youtube.com/embed/9rhadTURsrw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>This is PixMob&#8217;s third Super Bowl Halftime Show. In addition to the big game, they have worked on some big-name tours such as Shawn Mendes and Taylor Swift. Currently, they are using their technology to help fight the pandemic with SafeTeams, an initiative which helps events re-open safely with distancing and tracing.</p>



<p><em><strong>Featured Image of the PixMob team ahead of last night&#8217;s Super Bowl</strong></em></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>							</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="http://www.forgetthebox.net/tag/pixmob/" rel="tag">PixMob</a><a href="http://www.forgetthebox.net/tag/super-bowl/" rel="tag">Super Bowl</a><a href="http://www.forgetthebox.net/tag/super-bowl-halftime-show/" rel="tag">Super Bowl Halftime Show</a><a href="http://www.forgetthebox.net/tag/the-weekend/" rel="tag">The Weekend</a></div>
		
		
		
		<ul class="post-sharer">

							<li><a class="ziggy-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
			
							<li><a class="ziggy-twitter-share" href="https://twitter.com/share?text=Montreal%20Company%20PixMob%20Lights%20Up%20the%20Super%20Bowl%20Halftime%20Show&amp;url=http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i>Tweet</a></li>
			
							<li><a class="ziggy-google-share" href="https://plus.google.com/share?url=http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i>Share</a></li>
			
							<li><a class="ziggy-linkedin-share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/&amp;title=Montreal%20Company%20PixMob%20Lights%20Up%20the%20Super%20Bowl%20Halftime%20Show&amp;source=http://www.forgetthebox.net" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i>Share</a></li>
			
							<li><a class="ziggy-pinterest-share" href="//pinterest.com/pin/create/button/?url=http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/&amp;media=http://www.forgetthebox.net/wp-content/uploads/2021/02/PixMob-Team-at-Super-Bowl.jpg&amp;description=Montreal%20Company%20PixMob%20Lights%20Up%20the%20Super%20Bowl%20Halftime%20Show" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i>Pin</a></li>
			
		</ul>

		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous nav-post"><a href="http://www.forgetthebox.net/lets-gather-in-darkness-apart-mylene-chicoine-talks-performance-the-pandemic-and-festival-de-la-bete-noires-2021-virtual-theatre-festival-202102052/" rel="prev"><span class="meta-nav">Previous story</span>Let’s Gather in Darkness, Apart: Mylène Chicoine Talks Performance, the Pandemic and Festival de la Bête Noire’s 2021 Virtual Theatre Festival</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
			
		<aside id="author-bio">
			<div class="author-avatar">
				<img alt='' src='http://2.gravatar.com/avatar/26278dc9696360de74aeb72859340d30?s=90&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/26278dc9696360de74aeb72859340d30?s=180&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	
			</div>

			<div class="author-information">
				<a href="http://www.forgetthebox.net/author/jason/" class="author-name">Jason C. McLean</a>

				<a href="http://www.jasoncmclean.com" class="author-website">http://www.jasoncmclean.com</a>

				<p class="author-info">is a Montreal-based writer, actor, activist, culture-jammer and sometimes singer.  He is a co-founder of the Forget The Box Media Collective and the Editor-in-Chief of/regular contributor to FTB.</p>
			</div>
		</aside>

		
			
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.forgetthebox.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" placeholder="Comment"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name *" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" placeholder="Email *" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74328' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5294a19b25" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
 

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0400455536150434";
/* 300x250, created 11/23/09 */
google_ad_slot = "0850582410";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="text-67" class="widget widget_text"><h4 class="widget-title">Get the FTB App</h4>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.forgetthebox.app.android" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2017/01/app-sidebar-android.jpg"/></a></p>
<p>New iOS version coming soon!</p>
</div>
		</aside><aside id="text-75" class="widget widget_text">			<div class="textwidget"><p><a href="http://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2019/02/dearftb.png"/></a></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest FTB Podcast</h4><div class="textwidget custom-html-widget"><iframe width="100%" height="60" src="https://www.mixcloud.com/widget/iframe/?hide_cover=1&mini=1&light=1&feed=%2FForgettheBox%2Fftb-podcast-102-quebecs-religious-symbol-ban-with-samantha-gold%2F" frameborder="0"></iframe></div></aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/wp-content/uploads/2015/11/FTBadpackage.pdf" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/11/advertise-with-ftb-side-banner.jpg"/></a></div>
		</aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/contribute/" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/09/callout-all-sections-sept15-sidebar.jpg"/></a></div>
		</aside><aside id="itunes_lookup_widget-2" class="widget itunes-lookup-widget"><h4 class="widget-title">FTB Podcast on iTunes</h4></aside><aside id="text-44" class="widget widget_text"><h4 class="widget-title">FTB on Instagram</h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_#4" data-resized="[]">
	</span>
	</div>

</div>
		</aside><aside id="text-36" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ForgetTheBox.us4.list-manage.com/subscribe/post?u=bedf7250ffdb6e29b7d0b1148&amp;id=ecd6f344f4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_bedf7250ffdb6e29b7d0b1148_ecd6f344f4" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/IndieMontreal" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2013/11/indie-montreal.jpg"/></a></div>
		</aside>
		
		<div class="post-modules horizontal">

		
			<article class="post-module post-module-1cols  horizontal post-74328 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-sports category-web-tech tag-pixmob tag-super-bowl tag-super-bowl-halftime-show tag-the-weekend" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2021/02/PixMob-Team-at-Super-Bowl-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/life/" class="ziggy_cat" rel="category tag">Life</a><a href="http://www.forgetthebox.net/nav/life/sports/" class="ziggy_cat" rel="category tag">Sports</a><a href="http://www.forgetthebox.net/nav/life/web-tech/" class="ziggy_cat" rel="category tag">Web &amp; Tech</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/" rel="bookmark">Montreal Company PixMob Lights Up the Super Bowl Halftime Show</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/montreal-company-pixmob-lights-up-the-super-bowl-halftime-show-202102081/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-02-08T12:44:11-05:00">Feb 8, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-02-08T12:44:16-05:00">Feb 8, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-74318 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-art tag-covid-19 tag-culture-2 tag-festival-de-la-bete-noire tag-festival-de-la-bete-noire-2021 tag-horror tag-japan tag-kawasaki tag-marissa-blair tag-montreal tag-mylene-chicoine tag-pandemic tag-performance tag-production tag-quagmire-productions tag-technology tag-the-malicious-basement tag-theatre tag-united-states tag-yokohama-theatre-group" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/lets-gather-in-darkness-apart-mylene-chicoine-talks-performance-the-pandemic-and-festival-de-la-bete-noires-2021-virtual-theatre-festival-202102052/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2021/02/festival-de-la-bete-noire-2021-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="http://www.forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/lets-gather-in-darkness-apart-mylene-chicoine-talks-performance-the-pandemic-and-festival-de-la-bete-noires-2021-virtual-theatre-festival-202102052/" rel="bookmark">Let’s Gather in Darkness, Apart: Mylène Chicoine Talks Performance, the Pandemic and Festival de la Bête Noire’s 2021 Virtual Theatre Festival</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/samantha-gold/"><span class="nickname" itemprop="name">Samantha Gold</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/lets-gather-in-darkness-apart-mylene-chicoine-talks-performance-the-pandemic-and-festival-de-la-bete-noires-2021-virtual-theatre-festival-202102052/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-02-05T18:04:09-05:00">Feb 5, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-02-05T18:04:16-05:00">Feb 5, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-74312 post type-post status-publish format-video has-post-thumbnail hentry category-news category-opinion category-politics category-video tag-canada tag-covid-19 tag-covid-19-relief tag-francois-legault tag-justin-trudeau tag-montreal tag-quebec tag-valerie-plante-2 post_format-post-format-video" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/ftb-fridays-evaluating-the-pandemic-responses-with-special-guest-dawn-mcsweeney-202102051/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2021/02/trudeau-legault-plante-150x100.jpeg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/news/" class="ziggy_cat" rel="category tag">News</a><a href="http://www.forgetthebox.net/nav/news/opinion/" class="ziggy_cat" rel="category tag">Opinion</a><a href="http://www.forgetthebox.net/nav/news/politics/" class="ziggy_cat" rel="category tag">Politics</a><a href="http://www.forgetthebox.net/nav/video/" class="ziggy_cat" rel="category tag">Video</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/ftb-fridays-evaluating-the-pandemic-responses-with-special-guest-dawn-mcsweeney-202102051/" rel="bookmark">FTB Fridays 02/05/2021: Evaluating the Pandemic Responses with Special Guest Dawn McSweeney</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/ftb-podcast/"><span class="nickname" itemprop="name">FTB Podcast</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/ftb-fridays-evaluating-the-pandemic-responses-with-special-guest-dawn-mcsweeney-202102051/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-02-05T11:30:35-05:00">Feb 5, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-02-05T11:30:40-05:00">Feb 5, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-74285 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-music-arts category-stage tag-a-devils-din tag-celestial-bodies tag-geordie-productions tag-geordie-theatre-fest tag-jacob-margaret-archer tag-liz-valdez tag-marie-barlizo tag-mike-payett tag-montreal tag-the-little-mighty-superhero tag-theatre tag-wheel-club" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/montreal-arts-music-this-week-geordie-theatre-fest-a-devils-din-live-at-the-wheel-club-202102041/">
				<img width="150" height="98" src="http://www.forgetthebox.net/wp-content/uploads/2021/02/Celestial-Bodies-Geordie-Theatre-scaled.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" srcset="http://www.forgetthebox.net/wp-content/uploads/2021/02/Celestial-Bodies-Geordie-Theatre-scaled.jpg 2560w, http://www.forgetthebox.net/wp-content/uploads/2021/02/Celestial-Bodies-Geordie-Theatre-300x195.jpg 300w, http://www.forgetthebox.net/wp-content/uploads/2021/02/Celestial-Bodies-Geordie-Theatre-512x333.jpg 512w, http://www.forgetthebox.net/wp-content/uploads/2021/02/Celestial-Bodies-Geordie-Theatre-150x98.jpg 150w, http://www.forgetthebox.net/wp-content/uploads/2021/02/Celestial-Bodies-Geordie-Theatre-768x500.jpg 768w, http://www.forgetthebox.net/wp-content/uploads/2021/02/Celestial-Bodies-Geordie-Theatre-2048x1332.jpg 2048w, http://www.forgetthebox.net/wp-content/uploads/2021/02/Celestial-Bodies-Geordie-Theatre-560x364.jpg 560w" sizes="(max-width: 150px) 100vw, 150px" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/music-arts/" class="ziggy_cat" rel="category tag">Music</a><a href="http://www.forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/montreal-arts-music-this-week-geordie-theatre-fest-a-devils-din-live-at-the-wheel-club-202102041/" rel="bookmark">Montreal Arts &#038; Music This Week: Geordie Theatre Fest &#038; A Devil&#8217;s Din Live at the Wheel Club</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/montreal-arts-music-this-week-geordie-theatre-fest-a-devils-din-live-at-the-wheel-club-202102041/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-02-04T15:36:38-05:00">Feb 4, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-02-04T15:36:45-05:00">Feb 4, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
				
		</div>

		
		</div><!-- #secondary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="wrap">
			<div class="widget-area">
			
			
<div class="footer-widget footer-widget-2cols">
	<aside id="ziggy_widget_social-2" class="widget ziggy_widget_social">
					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot;><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-instagram"></i></a></li>
																															<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="http://forgetthebox.net/feed" target=&quot;_blank&quot;><i class="fa fa-rss"></i></a></li>
					</ul>
	
		</aside></div>

<div class="footer-widget footer-widget-2cols">
	<aside id="text-42" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/privacy-policy/">Privacy Policy</a>    |   <a href="http://www.forgetthebox.net/contribute/">Contribute</a>    |  <a href="http://www.forgetthebox.net/advertise/">Advertise</a>    |   <a href="http://www.forgetthebox.net/about/">About</a>   |   <a href="http://www.forgetthebox.net/contact/">Contact</a>    |   <a href="http://www.forgetthebox.net/ftb-network/">FTB Network</a> </div>
		</aside></div>

			</div><!-- .widget-area -->

			
			<div class="footer-text">
				© 2009-2020 Forget the Box Media			</div><!-- .footer-text -->

			
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1390437530979659&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "f9d83122a4"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.forgetthebox.net/wp-admin/admin-ajax.php";
</script>
UA-9273600-1<link rel='stylesheet' id='dashicons-css'  href='http://www.forgetthebox.net/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.forgetthebox.net/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.6.1' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"https:\/\/lh3.googleusercontent.com\/kDRWSrYqBKbWJJMnJ0pE0sM63UQ7jvN41wdsJq-R4duMKkoyvfeypPZFZ3q2WCiY2C4=w300-rw","iconGloss":"","url":"","button":"Get the FTB App","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/appbanners/js/config.min.js?ver=5.6.1' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.39' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.forgetthebox.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/common.js?ver=5.6.1' id='ziggy-common-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/init.js?ver=5.6.1' id='ziggy-init-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' id='itunes-lookup-widget-js-extra'>
/* <![CDATA[ */
var ilwParam = {"url":"http:\/\/www.forgetthebox.net\/wp-admin\/admin-ajax.php","instances":{"itunes_lookup_widget-2":2}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/itunes-lookup-widget/js/scripts.min.js?ver=0.6' id='itunes-lookup-widget-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.forgetthebox.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script async="async" type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.forgetthebox.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.forgetthebox.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.6' id='sb_instagram_scripts-js'></script>

</body>
</html>
