<!DOCTYPE html>
<html lang="en-US" class="no-js ziggy-sticky-header-yes ">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.forgetthebox.net/xmlrpc.php">
<link rel="shortcut icon" href="http://www.forgetthebox.net/wp-content/uploads/2015/04/favicon.png">

<script>(function(){document.documentElement.className+=' js'})();</script>


	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Montreal Music and Arts This Week: image+nation&#039;s Queer Short Film Festival, Wooden Drone &amp; Igloofest&#039;s Online Shop - Forget The Box</title>
	<meta name="description" content="image+nation are keeping things going, Wooden Drone releases a debut album and Igloofest is back (online and with a store)" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Montreal Music and Arts This Week: image+nation&#039;s Queer Short Film Festival, Wooden Drone &amp; Igloofest&#039;s Online Shop - Forget The Box" />
	<meta name="twitter:description" content="image+nation are keeping things going, Wooden Drone releases a debut album and Igloofest is back (online and with a store)" />
	<meta name="twitter:image" content="http://www.forgetthebox.net/wp-content/uploads/2020/12/Mother-Bunker-image-nation-queer-short-film-festival.jpg" />
	<meta name="twitter:creator" content="@forgetthebox" />
	<meta name="twitter:site" content="@forgetthebox" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.forgetthebox.net/#organization","name":"Forget the Box Media","url":"http://www.forgetthebox.net/","sameAs":["https://www.facebook.com/ForgetTheBox/","https://www.instagram.com/forgetthebox/","https://www.youtube.com/user/forgetthebox","https://twitter.com/forgetthebox"],"logo":{"@type":"ImageObject","@id":"http://www.forgetthebox.net/#logo","inLanguage":"en-US","url":"http://www.forgetthebox.net/wp-content/uploads/2017/06/app-android-logo.jpg","width":512,"height":512,"caption":"Forget the Box Media"},"image":{"@id":"http://www.forgetthebox.net/#logo"}},{"@type":"WebSite","@id":"http://www.forgetthebox.net/#website","url":"http://www.forgetthebox.net/","name":"Forget The Box","description":"When thinking outside the box just isn&#039;t enough","publisher":{"@id":"http://www.forgetthebox.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.forgetthebox.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/#primaryimage","inLanguage":"en-US","url":"http://www.forgetthebox.net/wp-content/uploads/2020/12/Mother-Bunker-image-nation-queer-short-film-festival.jpg","width":1200,"height":676},{"@type":"WebPage","@id":"http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/#webpage","url":"http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/","name":"Montreal Music and Arts This Week: image+nation's Queer Short Film Festival, Wooden Drone & Igloofest's Online Shop - Forget The Box","isPartOf":{"@id":"http://www.forgetthebox.net/#website"},"primaryImageOfPage":{"@id":"http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/#primaryimage"},"datePublished":"2020-12-11T18:23:05+00:00","dateModified":"2020-12-12T02:09:22+00:00","description":"image+nation are keeping things going, Wooden Drone releases a debut album and Igloofest is back (online and with a store)","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/"]}]},{"@type":"Article","@id":"http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/#article","isPartOf":{"@id":"http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/#webpage"},"author":{"@id":"http://www.forgetthebox.net/#/schema/person/5e09e6670382eb297de040ed1b8997b9"},"headline":"Montreal Music and Arts This Week: image+nation&#8217;s Queer Short Film Festival, Wooden Drone &#038; Igloofest&#8217;s Online Shop","datePublished":"2020-12-11T18:23:05+00:00","dateModified":"2020-12-12T02:09:22+00:00","mainEntityOfPage":{"@id":"http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/#webpage"},"commentCount":0,"publisher":{"@id":"http://www.forgetthebox.net/#organization"},"image":{"@id":"http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/#primaryimage"},"keywords":"Igloofest,Image+Nation,Montreal,Queer Short Film Festival","articleSection":"Arts,Festivals,Film,Music","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/#respond"]}]},{"@type":"Person","@id":"http://www.forgetthebox.net/#/schema/person/5e09e6670382eb297de040ed1b8997b9","name":"FTB Staff","image":{"@type":"ImageObject","@id":"http://www.forgetthebox.net/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/d0d3ac65f4760443c60eefc47624dd11?s=96&d=wavatar&r=pg","caption":"FTB Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Feed" href="http://www.forgetthebox.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Comments Feed" href="http://www.forgetthebox.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Montreal Music and Arts This Week: image+nation&#8217;s Queer Short Film Festival, Wooden Drone &#038; Igloofest&#8217;s Online Shop Comments Feed" href="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.forgetthebox.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.forgetthebox.net/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.forgetthebox.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='http://www.forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.forgetthebox.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.forgetthebox.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ziggy-style-css'  href='http://www.forgetthebox.net/wp-content/themes/ziggy-child/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-fontawesome-css'  href='http://www.forgetthebox.net/wp-content/themes/ziggy/fonts/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-google-font-css'  href='http://fonts.googleapis.com/css?family=Cabin%3A400%2C700%2C400italic%2C700italic&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='itunes-lookup-widget-css'  href='http://www.forgetthebox.net/wp-content/plugins/itunes-lookup-widget/css/styles.css?ver=0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mixcloud-embed-css'  href='http://www.forgetthebox.net/wp-content/plugins/mixcloud-embed/mixcloud-embed.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.6' id='prettyPhoto-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/modernizr.min.js?ver=5.6' id='ziggy-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee9048d0ef96600120c18e4' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="http://www.forgetthebox.net/wp-json/" /><link rel="alternate" type="application/json" href="http://www.forgetthebox.net/wp-json/wp/v2/posts/74043" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.forgetthebox.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.forgetthebox.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='http://www.forgetthebox.net/?p=74043' />
<link rel="alternate" type="application/json+oembed" href="http://www.forgetthebox.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forgetthebox.net%2Fmontreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.forgetthebox.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forgetthebox.net%2Fmontreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/forget-the-box/id1183712008?ls=1&mt=8">
<meta name="google-play-app" content="app-id=com.forgetthebox.app.android">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style>
	#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	<meta property="fb:app_id" content="1390437530979659"/>			<meta property="fb:pages" content="116228438396484" />
							<meta property="ia:markup_url" content="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/?ia_markup=1" />
				<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style>
		<style type="text/css" media="screen">

		.site-logo {
			max-width: 100%;
		}

		a:hover,
		a:focus,
		a:active,
		.entry-content a,
		.entry-summary a,
		.entry-content .more-link,
		.page-content a,
		.search .page-title span,
		.post-module.horizontal a.ziggy_cat:hover,
		#author-bio .author-website,
		.post-review .review-list.cons .fa,
		.error404 .page-content strong,
		#comments .comment-meta .comment-edit-link:hover,
		#comments #cancel-comment-reply-link,
		.comment-navigation a:hover,
		#colophon a:hover,
		.widget_recent_comments .comment-author-link,
		.widget_recent_comments .comment-author-link a,
		.sf-menu ul a:hover {
			color: #ff9b19;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		#breaking-news .breaking-icon,
		.top-navigation .site-follow a:hover,
		#site-mobile-navigation-toggle,
		.highlights-section .ziggy_cat,
		.has-review-icon .icon-review,
		.ziggy_cat:hover,
		a.ziggy_cat:hover,
		.entry-header .comments-link a,
		.entry-header .post-views-count,
		.entry-footer .post-edit-link,
		.post-review .score-bar,
		.post-review .cons-label,
		.post-review .review-score,
		.show-site-blog a:hover,
		.widget-title,
		.section-title h4,
		.ziggy_widget_social .site-follow a:hover,
		.sf-menu > li.current_page_item > a,
		.sf-menu > li.current_page_parent > a,
		.sf-menu > li.current-menu-parent > a,
		.sf-menu > li.current-menu-item > a,
		.sf-menu > li.current-menu-ancestor > a,
		.sf-menu > li.current-post-ancestor > a,
		.sf-menu > li.sfHover > a,
		.sf-menu > li > a:hover,
		.sf-menu .megamenu .sub-categories a.active,
		.sf-menu .megamenu .sub-categories a:hover,
		#colophon .ziggy_widget_social .site-follow a {
			color: #fff;
			background-color: #ff9b19;
		}

		.sticky .post-module-content {
			border-color: #ff9b19;
		}

		.entry-content a:hover,
		.entry-summary a:hover,
		.page-content a:hover {
			color: #ff9b19;
		}

		button:hover,
		input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		#site-mobile-navigation-toggle:hover,
		.entry-footer .post-edit-link:hover,
		#colophon .ziggy_widget_social .site-follow a:hover {
			background-color: #ff9b19;
		}

		
		@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min-resolution: 144dppx) {
			.site-logo {
				max-width: 100%;
				background-image: url( http://www.forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png );
				background-size: 100% 100%;
			}
			.site-logo img {
				opacity: 0;
			}
		}

		
		@media (min-width: 992px) {
	#logo {
		display: none;
	}
}
@media (min-width: 1200px) {
	#logo {
		display: inline-block;
	}
}
		</style>

	<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-9273600-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<meta name="google-site-verification" content="pOuV9mM3uMoHNmI25vEGSRw2QAkSCjj5dUmFmX46iEU" />
<!--[if lt IE 9]>
<script src="http://www.forgetthebox.net/wp-content/themes/ziggy/js/ie8.js?ver=1.0" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-74043 single-format-standard custom-background  right-sidebar">


<nav id="site-mobile-navigation" class="mobile-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<h3 class="semantic">Site mobile navigation</h3>
	<div class="site-mobile-navigation-inner">
					<form role="search" method="get" class="search-form" action="http://www.forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<div class="mobile-navigation"><ul id="menu-categories" class="menu"><li id="menu-item-47431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="http://www.forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="http://www.forgetthebox.net/tag/activism">Activism</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li id="menu-item-47433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="http://www.forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li id="menu-item-47434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="http://www.forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li id="menu-item-48983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
</li>
<li id="menu-item-47422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47422 megamenu-parent"><a href="http://www.forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-47424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47424"><a href="http://www.forgetthebox.net/nav/arts/film/">Film</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47425"><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li id="menu-item-47427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47423"><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-47428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="http://www.forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-47477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="http://www.forgetthebox.net/nav/life/city/">City</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li id="menu-item-47488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="http://www.forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li id="menu-item-47475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="http://forgetthebox.net/tag/media-issues">Media</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li id="menu-item-48982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li id="menu-item-48981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="http://www.forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-61954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="http://www.forgetthebox.net/nav/audio/">Audio</a></li>
<li id="menu-item-61955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="http://www.forgetthebox.net/nav/video/">Video</a></li>
</ul></div>	</div>
</nav><!-- #site-mobile-navigation -->


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header header-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<a href="#" id="site-mobile-navigation-toggle"><i class="fa fa-chevron-left"></i>Menu</a>

		
		<div class="top-navigation">
			<div class="wrap">
				
				<div class="site-right-navigation">

					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot; title="Facebook"><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot; title="Twitter"><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot; title="Youtube"><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot; title="Instagram"><i class="fa fa-instagram"></i></a></li>
																																		<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot; title="SoundCloud"><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="http://forgetthebox.net/feed" target=&quot;_blank&quot; title="RSS"><i class="fa fa-rss"></i></a></li>
					</ul>
			
							
					
				</div>
			</div>
		</div>

		
		<div class="site-masthead wrap">

			<div class="site-branding view-logo">
				
										<h3 class="site-title semantic" itemprop="headline">Forget The Box</h3>
					
					<a href="http://www.forgetthebox.net/" rel="home" class="site-logo view-logo"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png" alt="Forget The Box" width="458" height="96"></a>
					
								<p class="site-description" itemprop="description">When thinking outside the box just isn&#039;t enough</p>
			</div><!-- .site-branding -->

			
		</div>

		
		<nav id="site-navigation" class="main-navigation has-search" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="wrap">
				<h3 class="semantic">Site navigation</h3>
								<div class="header-navigation"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="http://www.forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="http://www.forgetthebox.net/tag/activism">Activism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="http://www.forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="http://www.forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/news/">All </a></li><li><a href="http://www.forgetthebox.net/nav/news/environment-news/">Environment </a></li><li><a href="http://www.forgetthebox.net/nav/news/maple-spring/">Maple Spring </a></li><li><a href="http://www.forgetthebox.net/nav/news/media-news/">Media </a></li><li><a href="http://www.forgetthebox.net/nav/news/opinion/">Opinion </a></li><li><a href="http://www.forgetthebox.net/nav/news/politics/">Politics </a></li><li><a href="http://www.forgetthebox.net/nav/news/queer/">Queer </a></li><li><a href="http://www.forgetthebox.net/nav/news/womens-issues/">Women's Issues </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/quebec-cancels-holiday-gatherings-202012031/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/12/legault-december-3-248x158.jpg" alt="COVID-19: Quebec Cancels Holiday Gatherings" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/quebec-cancels-holiday-gatherings-202012031/">COVID-19: Quebec Cancels Holiday Gatherings</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-11-27-20-cdnpoli-covid-vaccine-and-jagmeet-on-twitch-video-202011271/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/11/The_Canadian_House_of_Commons-248x158.jpg" alt="FTB Fridays 11/27/20: #CDNPoli, COVID Vaccine and Jagmeet on Twitch (VIDEO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-11-27-20-cdnpoli-covid-vaccine-and-jagmeet-on-twitch-video-202011271/">FTB Fridays 11/27/20: #CDNPoli, COVID Vaccine and Jagmeet on Twitch (VIDEO)</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-quebecs-new-holiday-covid-19-rules-video-202011201/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/09/francois-legault-covid-248x158.jpg" alt="FTB Fridays 11/20/20: Quebec&#8217;s New Holiday COVID-19 Rules (VIDEO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-quebecs-new-holiday-covid-19-rules-video-202011201/">FTB Fridays 11/20/20: Quebec&#8217;s New Holiday COVID-19 Rules (VIDEO)</a></li><li><a href="http://www.forgetthebox.net/joe-biden-wins-202011071/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/11/joe-biden-us-president-248x158.jpg" alt="Joe Biden Wins!" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/joe-biden-wins-202011071/">Joe Biden Wins!</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-11-06-20-us-election-fallout-analysis-video-202011061/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/11/2020-us-election-fallout-248x158.jpg" alt="FTB Fridays 11/06/20: US Election Fallout Analysis (VIDEO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-11-06-20-us-election-fallout-analysis-video-202011061/">FTB Fridays 11/06/20: US Election Fallout Analysis (VIDEO)</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47422 megamenu-parent"><a href="http://www.forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47424"><a href="http://www.forgetthebox.net/nav/arts/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47425"><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47423"><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/arts/">All </a></li><li><a href="http://www.forgetthebox.net/nav/arts/festivals/">Festivals </a></li><li><a href="http://www.forgetthebox.net/nav/arts/film/">Film </a></li><li><a href="http://www.forgetthebox.net/nav/arts/music-arts/">Music </a></li><li><a href="http://www.forgetthebox.net/nav/arts/stage/">Stage </a></li><li><a href="http://www.forgetthebox.net/nav/arts/tv/">TV </a></li><li><a href="http://www.forgetthebox.net/nav/arts/visual-arts/">Visual Arts </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/12/Mother-Bunker-image-nation-queer-short-film-festival-248x158.jpg" alt="Montreal Music and Arts This Week: image+nation&#8217;s Queer Short Film Festival, Wooden Drone &#038; Igloofest&#8217;s Online Shop" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/">Montreal Music and Arts This Week: image+nation&#8217;s Queer Short Film Festival, Wooden Drone &#038; Igloofest&#8217;s Online Shop</a></li><li><a href="http://www.forgetthebox.net/osheaga-returns-in-2021-with-foo-fighters-cardi-b-and-post-malone/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/12/Osheaga-2021-Headliners-248x158.jpg" alt="Osheaga Returns in 2021 with Foo Fighters, Cardi B and Post Malone" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/osheaga-returns-in-2021-with-foo-fighters-cardi-b-and-post-malone/">Osheaga Returns in 2021 with Foo Fighters, Cardi B and Post Malone</a></li><li><a href="http://www.forgetthebox.net/spooky-local-history-at-home-for-halloween-haunted-montreals-virtual-ghost-tours-202010291/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/10/mctavish-new-248x158.jpg" alt="Spooky Local History at Home for Halloween: Haunted Montreal&#8217;s Virtual Ghost Tours" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/spooky-local-history-at-home-for-halloween-haunted-montreals-virtual-ghost-tours-202010291/">Spooky Local History at Home for Halloween: Haunted Montreal&#8217;s Virtual Ghost Tours</a></li><li><a href="http://www.forgetthebox.net/everything-a-drag-race-fan-could-hope-for-just-for-laughs-presents-canadas-drag-race-panel-202010141/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/10/drag-race-panel-just-for-laughs-2020-225x158.jpg" alt="Everything a Drag Race Fan could Hope For: Just for Laughs presents Canada’s Drag Race Panel" width="1" data-width="225" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/everything-a-drag-race-fan-could-hope-for-just-for-laughs-presents-canadas-drag-race-panel-202010141/">Everything a Drag Race Fan could Hope For: Just for Laughs presents Canada’s Drag Race Panel</a></li><li><a href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/10/Jenny-Hagel-and-Amber-Ruffin-248x158.jpg" alt="A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/just-for-laughs-presents-conversations-with-funny-people-featuring-amber-ruffin-and-jenny-hagel-202010201/">A Deep Dive into Writing, Comedy, and Performance: Just for Laughs presents Conversations with Funny People featuring Amber Ruffin and Jenny Hagel</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="http://www.forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="http://www.forgetthebox.net/nav/life/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="http://www.forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="http://forgetthebox.net/tag/media-issues">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="http://www.forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="http://www.forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/life/">All </a></li><li><a href="http://www.forgetthebox.net/nav/life/advice/">Advice </a></li><li><a href="http://www.forgetthebox.net/nav/life/books/">Books </a></li><li><a href="http://www.forgetthebox.net/nav/life/city/">City </a></li><li><a href="http://www.forgetthebox.net/nav/life/culture-life/">Culture </a></li><li><a href="http://www.forgetthebox.net/nav/life/dating/">Dating </a></li><li><a href="http://www.forgetthebox.net/nav/life/fashion/">Fashion </a></li><li><a href="http://www.forgetthebox.net/nav/life/feminism/">Feminism </a></li><li><a href="http://www.forgetthebox.net/nav/life/food-and-drunk/">Food &amp; Drunk </a></li><li><a href="http://www.forgetthebox.net/nav/life/health/">Health </a></li><li><a href="http://www.forgetthebox.net/nav/life/humour/">Humour </a></li><li><a href="http://www.forgetthebox.net/nav/life/law/">Law </a></li><li><a href="http://www.forgetthebox.net/nav/life/nightlife/">Nightlife </a></li><li><a href="http://www.forgetthebox.net/nav/life/sex/">Sex </a></li><li><a href="http://www.forgetthebox.net/nav/life/sports/">Sports </a></li><li><a href="http://www.forgetthebox.net/nav/life/travel/">Travel </a></li><li><a href="http://www.forgetthebox.net/nav/life/web-tech/">Web &amp; Tech </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/spooky-local-history-at-home-for-halloween-haunted-montreals-virtual-ghost-tours-202010291/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/10/mctavish-new-248x158.jpg" alt="Spooky Local History at Home for Halloween: Haunted Montreal&#8217;s Virtual Ghost Tours" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/spooky-local-history-at-home-for-halloween-haunted-montreals-virtual-ghost-tours-202010291/">Spooky Local History at Home for Halloween: Haunted Montreal&#8217;s Virtual Ghost Tours</a></li><li><a href="http://www.forgetthebox.net/jailhouse-rock-cafe-book-202007221/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/07/jailhouse-248x158.jpg" alt="Remember Montreal&#8217;s Iconic Jailhouse Rock Café? A New Book Helps You Experience the Scene and a Slice of Montreal Punk History" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/jailhouse-rock-cafe-book-202007221/">Remember Montreal&#8217;s Iconic Jailhouse Rock Café? A New Book Helps You Experience the Scene and a Slice of Montreal Punk History</a></li><li><a href="http://www.forgetthebox.net/what-to-expect-when-getting-tested-for-covid-19-in-quebec-202007141/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/07/SARS-CoV-2_without_background-248x158.png" alt="What to Expect When You&#8217;re Testing (For COVID-19 in Quebec)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/what-to-expect-when-getting-tested-for-covid-19-in-quebec-202007141/">What to Expect When You&#8217;re Testing (For COVID-19 in Quebec)</a></li><li><a href="http://www.forgetthebox.net/finally-time-to-honour-oscar-peterson-by-renaming-lionel-groulx-metro-after-him-202006221/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/06/Oscar-Peterson-248x158.jpg" alt="It&#8217;s Finally Time To Honour Oscar Peterson By Renaming Lionel-Groulx Metro After Him" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/finally-time-to-honour-oscar-peterson-by-renaming-lionel-groulx-metro-after-him-202006221/">It&#8217;s Finally Time To Honour Oscar Peterson By Renaming Lionel-Groulx Metro After Him</a></li><li><a href="http://www.forgetthebox.net/montreal-protest-against-police-brutality-in-solidarity-with-black-lives-matter-photos-202006141/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/06/Montreal-Protest-Against-Police-Brutality-June-7-20-248x158.jpg" alt="Last Sunday&#8217;s Montreal Protest Against Police Brutality in Solidarity With Black Lives Matter (PHOTOS)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/montreal-protest-against-police-brutality-in-solidarity-with-black-lives-matter-photos-202006141/">Last Sunday&#8217;s Montreal Protest Against Police Brutality in Solidarity With Black Lives Matter (PHOTOS)</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="http://www.forgetthebox.net/nav/audio/">Audio</a><div class="megamenu"><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/04/james-mullinger-248x158.png" alt="An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/">An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)</a></li><li><a href="http://www.forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/">FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold</a></li><li><a href="http://www.forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/">FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo</a></li><li><a href="http://www.forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/02/Julia-Sanchez-secondary-1024x683-248x158.jpg" alt="Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/">Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)</a></li><li><a href="http://www.forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/02/dearftb-248x158.png" alt="Dear FTB: Ask Us For Advice on Anything" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/">Dear FTB: Ask Us For Advice on Anything</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="http://www.forgetthebox.net/nav/video/">Video</a><div class="megamenu"><ul class="sub-categories"><li><a class="active" href="http://www.forgetthebox.net/nav/video/">All </a></li><li><a href="http://www.forgetthebox.net/nav/video/docs/">Docs </a></li><li><a href="http://www.forgetthebox.net/nav/video/funny/">Funny </a></li><li><a href="http://www.forgetthebox.net/nav/video/podcast/">Podcast </a></li><li><a href="http://www.forgetthebox.net/nav/video/vids-we-love/">Vids We Love </a></li></ul><ul class="subnav-posts"><li><a href="http://www.forgetthebox.net/ftb-fridays-11-27-20-cdnpoli-covid-vaccine-and-jagmeet-on-twitch-video-202011271/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/11/The_Canadian_House_of_Commons-248x158.jpg" alt="FTB Fridays 11/27/20: #CDNPoli, COVID Vaccine and Jagmeet on Twitch (VIDEO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-11-27-20-cdnpoli-covid-vaccine-and-jagmeet-on-twitch-video-202011271/">FTB Fridays 11/27/20: #CDNPoli, COVID Vaccine and Jagmeet on Twitch (VIDEO)</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-quebecs-new-holiday-covid-19-rules-video-202011201/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/09/francois-legault-covid-248x158.jpg" alt="FTB Fridays 11/20/20: Quebec&#8217;s New Holiday COVID-19 Rules (VIDEO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-quebecs-new-holiday-covid-19-rules-video-202011201/">FTB Fridays 11/20/20: Quebec&#8217;s New Holiday COVID-19 Rules (VIDEO)</a></li><li><a href="http://www.forgetthebox.net/ftb-fridays-11-06-20-us-election-fallout-analysis-video-202011061/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2020/11/2020-us-election-fallout-248x158.jpg" alt="FTB Fridays 11/06/20: US Election Fallout Analysis (VIDEO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/ftb-fridays-11-06-20-us-election-fallout-analysis-video-202011061/">FTB Fridays 11/06/20: US Election Fallout Analysis (VIDEO)</a></li><li><a href="http://www.forgetthebox.net/metalachi-transform-metal-songs-into-mariachi-music-video201907294/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/07/metalachi-interview-248x158.jpg" alt="Metalachi Transform Metal Songs into Mariachi Music! (VIDEO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/metalachi-transform-metal-songs-into-mariachi-music-video201907294/">Metalachi Transform Metal Songs into Mariachi Music! (VIDEO)</a></li><li><a href="http://www.forgetthebox.net/cancer-bats-heavy-montreal-video-interview-201907281/"><img src="http://www.forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="http://www.forgetthebox.net/wp-content/uploads/2019/07/cancer-bats-interview-248x158.jpg" alt="Cancer Bats on Montreal Construction, Quebec Metal and Heavy Montreal (VIDEO)" width="1" data-width="248" height="1" data-height="158"></a><a href="http://www.forgetthebox.net/cancer-bats-heavy-montreal-video-interview-201907281/">Cancer Bats on Montreal Construction, Quebec Metal and Heavy Montreal (VIDEO)</a></li></ul></div></li>
</ul></div>				
									<a href="#" id="site-search"><i class="fa fa-search"></i></a>
					<form role="search" method="get" class="search-form" action="http://www.forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content wrap">

	
		<ul class="crumbs"><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.forgetthebox.net" itemprop="url"><span itemprop="title">Home</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.forgetthebox.net/nav/arts/"><span itemprop="title">Arts</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/" itemprop="url"><span itemprop="title">Montreal Music and Arts This Week: image+nation&#8217;s Queer Short Film Festival, Wooden Drone &#038; Igloofest&#8217;s Online Shop</span></a></li></ul>
	<div id="primary" class="content-area">
		<main id="main" class="site-main single-page" role="main">

		
			

<article id="post-74043" class="single-page-post post-74043 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-film category-music-arts tag-igloofest tag-imagenation tag-montreal tag-queer-short-film-festival" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
						<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="http://www.forgetthebox.net/nav/arts/film/" class="ziggy_cat" rel="category tag">Film</a><a href="http://www.forgetthebox.net/nav/arts/music-arts/" class="ziggy_cat" rel="category tag">Music</a>				</div><!-- .entry-meta -->
					<h1 class="entry-title" itemprop="name">Montreal Music and Arts This Week: image+nation&#8217;s Queer Short Film Festival, Wooden Drone &#038; Igloofest&#8217;s Online Shop</h1>
		<div class="entry-meta">
						<div class="author-date">
				<span class="byline ">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span><span class="posted-on "><a href="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-12-11T13:23:05-05:00">Dec 11, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-12-11T21:09:22-05:00">Dec 11, 2020</time></a></span>			</div>
			<meta itemprop="interactionCount" content="UserComments:0">
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	
			<div class="post-thumbnail">
			<img width="897" height="494" src="http://www.forgetthebox.net/wp-content/uploads/2020/12/Mother-Bunker-image-nation-queer-short-film-festival-897x494.jpg" class="attachment-ziggy_897x494 size-ziggy_897x494 wp-post-image" alt="" loading="lazy" itemprop="image" />			</div>

		
	<div class="entry-content">
		<!--CusAdsVi1-->
<p>While our <em>Shows This Week</em> column, both for music and arts, is clearly on hiatus until we can, you know, go to shows again, we thought we&#8217;d highlight some of the Montreal and Montreal-friendly music, art, theatre, comedy, film etc. that you can partake in.</p>



<p>Let&#8217;s get started&#8230;</p>



<h2>The image + nation Launches Canada&#8217;s First-Ever Queer Short Film Festival</h2>



<p><em>image + nation</em>, Canada&#8217;s first LGBTQ+ film festival just concluded its 33rd edition, albeit in a totally online form. While you can still see the films that won awards at the festival <a href="https://imagenation33encore.eventive.org/welcome" target="_blank" rel="noreferrer noopener">until December 12th</a>, image+nation has something else to offer.</p>



<p>From December 9th until the 31st they are running the first-ever pan-Canadian <a href="https://watch.eventive.org/festivalcourtsqueer" target="_blank" rel="noreferrer noopener">Queer Short Film Festival</a>. This new event is focusing on a few key areas including growing up and growing older as an  LGBTQ person, films from countries and perspectives that see little representation in the queer cinema canon and outreach to Francophone communities outside of Quebec.</p>



<p><em><strong>I+N Courts Queer Short Film Fest runs December 9-31. The full program is available in an <a href="https://issuu.com/imagenation2/docs/festival_courts_queer_short_film_festival_catalogu" target="_blank" rel="noreferrer noopener">online catalogue</a> and you can <a href="https://watch.eventive.org/festivalcourtsqueer" target="_blank" rel="noreferrer noopener">watch the short films</a> until the end of 2020</strong></em></p>



<h2>Wooden Drone&#8217;s Never Ending Loops</h2>



<p>Montrealer Emmanuel Lauzon, aka electronic music producer Wooden Drone released his debut album this past November 14th. Titled <em>Never Ending Loops</em>, it is a 14-tracks of electronic ambient music meticulously produced over a decade.</p>



<p>That&#8217;s right, this is the product of ten years&#8217; worth of work. During that time, Lauzon was also developing the video game <em><a href="https://compulsiongames.com/en/10/we-happy-few" target="_blank" rel="noreferrer noopener">We Happy Few</a></em> as a senior 3D artist. Both projects were released simultaneously.</p>



<p>Wooden Drone will be releasing a single in the new year, but for now (in addition to the full album) we have this teaser video:</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="&#039;&#039;Never Ending Loops&#039;&#039; Album Teaser" width="1346" height="757" src="https://www.youtube.com/embed/iFkfaC5Zag0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p><strong><em>Never Ending Loops by Wooden Drone is available for <a href="https://woodendrone.bandcamp.com/album/never-ending-loops" target="_blank" rel="noreferrer noopener">download on Bandcamp</a></em></strong></p>



<h2>Igloofest Will Return and Has An Online Shop for a Good Cause</h2>



<p><em>Igloofest</em>, the annual outdoor-in-winter music fest has the distinction of being literally the coolest festival in Montreal, but also, due to its timing, one of the few big annual events that actually got to hold an in-person 2020 edition.</p>



<p>This year, with a COVID vaccine&#8217;s potential widespread distribution still months away, there won&#8217;t be an in-person <em>Igloofest</em> this winter. Organizers are working on a digital version in its place and promise surprises and video capsules starting in January and leading up to the 15th edition scheduled for 2022.</p>



<p>Right now, though, you can buy festival merch. Their online shop, the <a href="https://boutique.igloofest.ca/en/" target="_blank" rel="noreferrer noopener">Iglooboutique</a>, launched this past Thursday, offers items like the classic toque sold at the event each year, hockey jerseys and socks. </p>



<p>If you buy a pair of socks, another pair will be donated to people suffering from homelessness. This is due to <em>Igloofest</em>&#8216;s partnership with Montreal-based <a href="https://robindesbas.com/" target="_blank" rel="noreferrer noopener">Robin des Bas.</a></p>



<p><strong><em>You can find updates on the online festival at <a href="https://igloofest.ca/" target="_blank" rel="noreferrer noopener">igloofest.ca</a> and shop at <a href="https://boutique.igloofest.ca/en/" target="_blank" rel="noreferrer noopener">boutique.igloofest.ca</a></em></strong></p>



<p><em><strong>Featured Image from Mother Bunker (2020) playing at the I+N Queer Short Film Festival</strong></em></p>



<p><strong><em>If you&#8217;re involved in a project or know of one that you think should get coverage here, please let us know at arts@forgetthebox.net or music@forgetthebox.net We&#8217;ll do our best, but no promises</em></strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>							</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="http://www.forgetthebox.net/tag/igloofest/" rel="tag">Igloofest</a><a href="http://www.forgetthebox.net/tag/imagenation/" rel="tag">Image+Nation</a><a href="http://www.forgetthebox.net/tag/montreal/" rel="tag">Montreal</a><a href="http://www.forgetthebox.net/tag/queer-short-film-festival/" rel="tag">Queer Short Film Festival</a></div>
		
		
		
		<ul class="post-sharer">

							<li><a class="ziggy-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
			
							<li><a class="ziggy-twitter-share" href="https://twitter.com/share?text=Montreal%20Music%20and%20Arts%20This%20Week%3A%20image%2Bnation%26%238217%3Bs%20Queer%20Short%20Film%20Festival%2C%20Wooden%20Drone%20%26%23038%3B%20Igloofest%26%238217%3Bs%20Online%20Shop&amp;url=http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i>Tweet</a></li>
			
							<li><a class="ziggy-google-share" href="https://plus.google.com/share?url=http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i>Share</a></li>
			
							<li><a class="ziggy-linkedin-share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/&amp;title=Montreal%20Music%20and%20Arts%20This%20Week%3A%20image%2Bnation%26%238217%3Bs%20Queer%20Short%20Film%20Festival%2C%20Wooden%20Drone%20%26%23038%3B%20Igloofest%26%238217%3Bs%20Online%20Shop&amp;source=http://www.forgetthebox.net" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i>Share</a></li>
			
							<li><a class="ziggy-pinterest-share" href="//pinterest.com/pin/create/button/?url=http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/&amp;media=http://www.forgetthebox.net/wp-content/uploads/2020/12/Mother-Bunker-image-nation-queer-short-film-festival.jpg&amp;description=Montreal%20Music%20and%20Arts%20This%20Week%3A%20image%2Bnation%26%238217%3Bs%20Queer%20Short%20Film%20Festival%2C%20Wooden%20Drone%20%26%23038%3B%20Igloofest%26%238217%3Bs%20Online%20Shop" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i>Pin</a></li>
			
		</ul>

		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous nav-post"><a href="http://www.forgetthebox.net/osheaga-returns-in-2021-with-foo-fighters-cardi-b-and-post-malone/" rel="prev"><span class="meta-nav">Previous story</span>Osheaga Returns in 2021 with Foo Fighters, Cardi B and Post Malone</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
			
		<aside id="author-bio">
			<div class="author-avatar">
				<img alt='' src='http://1.gravatar.com/avatar/d0d3ac65f4760443c60eefc47624dd11?s=90&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/d0d3ac65f4760443c60eefc47624dd11?s=180&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	
			</div>

			<div class="author-information">
				<a href="http://www.forgetthebox.net/author/ftbstaff/" class="author-name">FTB Staff</a>

				<a href="http://forgetthebox.net" class="author-website">http://forgetthebox.net</a>

				<p class="author-info"></p>
			</div>
		</aside>

		
			
				<aside id="related-posts">

					<h3>We recommend</h3>

					<div class="related-posts">

						
							<article class="post-73556 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-amy-blackmore tag-corona-virus tag-covid-19 tag-dance tag-fringe-festival tag-mainline-theatre tag-montreal tag-pandemic tag-social-distancing tag-st-ambroise-montreal-fringe-festival tag-storytelling tag-theatre tag-this-is-not-a-fringe-festival" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/theatre-in-the-time-of-covid-19-mainline-theatre-announces-this-is-not-a-fringe-festival-202005211/">
									<img width="440" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2020/05/this-is-not-a-fringe-festival-montreal-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2020/05/this-is-not-a-fringe-festival-montreal-440x281.jpg 440w, http://www.forgetthebox.net/wp-content/uploads/2020/05/this-is-not-a-fringe-festival-montreal-248x158.jpg 248w, http://www.forgetthebox.net/wp-content/uploads/2020/05/this-is-not-a-fringe-festival-montreal-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/theatre-in-the-time-of-covid-19-mainline-theatre-announces-this-is-not-a-fringe-festival-202005211/" rel="bookmark">Theatre in the Time of Covid-19: MainLine Theatre Announces This Is Not a Fringe Festival</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/samantha-gold/"><span class="nickname" itemprop="name">Samantha Gold</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/theatre-in-the-time-of-covid-19-mainline-theatre-announces-this-is-not-a-fringe-festival-202005211/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-05-21T20:23:58-04:00">May 21, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-05-21T20:24:06-04:00">May 21, 2020</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-67301 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-film tag-fantasia tag-interview tag-montreal tag-takashi-miike tag-terra-formars" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/fantasia-takashi-miike-201608061/">
									<img width="440" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2016/08/13708236_1075286575874163_8433075963868309615_o-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2016/08/13708236_1075286575874163_8433075963868309615_o-440x281.jpg 440w, http://www.forgetthebox.net/wp-content/uploads/2016/08/13708236_1075286575874163_8433075963868309615_o-248x158.jpg 248w, http://www.forgetthebox.net/wp-content/uploads/2016/08/13708236_1075286575874163_8433075963868309615_o-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/fantasia-takashi-miike-201608061/" rel="bookmark">Magic Miike: Fantasia Presents Takashi Miike with Lifetime Achievement Award</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/pamela-fillion/"><span class="nickname" itemprop="name">Pamela Fillion</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/fantasia-takashi-miike-201608061/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2016-08-06T13:56:56-04:00">Aug 6, 2016</time><time class="updated semantic" itemprop="dateModified" datetime="2016-08-08T16:14:24-04:00">Aug 8, 2016</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-66872 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-music-arts tag-abigail-bliss tag-ashbringer tag-burlesque tag-das-blankout tag-grand-splendid tag-montreal tag-montreal-music tag-rust-eden tag-shows-this-week tag-spectral-wound tag-the-cult tag-the-damn-truth tag-the-history-of-gunpowder tag-vow-of-thorns" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/montreal-music-shows-week-201607073/">
									<img width="440" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2016/07/Abigail-Bliss-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2016/07/Abigail-Bliss-440x281.jpg 440w, http://www.forgetthebox.net/wp-content/uploads/2016/07/Abigail-Bliss-248x158.jpg 248w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/montreal-music-shows-week-201607073/" rel="bookmark">Montreal Music Shows This Week: Abigail &#038; Bliss and The History of Gunpowder, The Cult, Black Metal &#038; more!</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/joseph-mclean/"><span class="nickname" itemprop="name">Joseph McLean</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/montreal-music-shows-week-201607073/" rel="bookmark"><time class="entry-date published updated" itemprop="datePublished" datetime="2016-07-07T17:44:08-04:00">Jul 7, 2016</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-55083 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-music-arts tag-archery-guild tag-experimental tag-friday tag-local tag-look-vibrant tag-manitok tag-montreal tag-music tag-pamela-fillion tag-rock tag-sala-rossa tag-snooker-emporium tag-the-walls-are-blonde" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="http://www.forgetthebox.net/friday-night-trepidation-archery-guild-manitok-album-launch-sala-rossa/">
									<img width="260" height="281" src="http://www.forgetthebox.net/wp-content/uploads/2014/01/1466061_558643594227575_1759268481_n-1.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="http://www.forgetthebox.net/wp-content/uploads/2014/01/1466061_558643594227575_1759268481_n-1.jpg 889w, http://www.forgetthebox.net/wp-content/uploads/2014/01/1466061_558643594227575_1759268481_n-1-138x150.jpg 138w, http://www.forgetthebox.net/wp-content/uploads/2014/01/1466061_558643594227575_1759268481_n-1-277x300.jpg 277w, http://www.forgetthebox.net/wp-content/uploads/2014/01/1466061_558643594227575_1759268481_n-1-474x512.jpg 474w" sizes="(max-width: 260px) 100vw, 260px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/friday-night-trepidation-archery-guild-manitok-album-launch-sala-rossa/" rel="bookmark">Friday Night Trepidation: Archery Guild &#8216;Manitòk&#8217; album launch</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/pamela-fillion/"><span class="nickname" itemprop="name">Pamela Fillion</span></a></span></span>									<span class="posted-on semantic"><a href="http://www.forgetthebox.net/friday-night-trepidation-archery-guild-manitok-album-launch-sala-rossa/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2014-01-08T21:49:40-05:00">Jan 8, 2014</time><time class="updated semantic" itemprop="dateModified" datetime="2014-01-08T22:01:26-05:00">Jan 8, 2014</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
					</div>

				</aside>

			
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.forgetthebox.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" placeholder="Comment"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name *" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" placeholder="Email *" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74043' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98c6f8f72d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
 

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0400455536150434";
/* 300x250, created 11/23/09 */
google_ad_slot = "0850582410";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="text-67" class="widget widget_text"><h4 class="widget-title">Get the FTB App</h4>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.forgetthebox.app.android" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2017/01/app-sidebar-android.jpg"/></a></p>
<p>New iOS version coming soon!</p>
</div>
		</aside><aside id="text-75" class="widget widget_text">			<div class="textwidget"><p><a href="http://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2019/02/dearftb.png"/></a></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest FTB Podcast</h4><div class="textwidget custom-html-widget"><iframe width="100%" height="60" src="https://www.mixcloud.com/widget/iframe/?hide_cover=1&mini=1&light=1&feed=%2FForgettheBox%2Fftb-podcast-102-quebecs-religious-symbol-ban-with-samantha-gold%2F" frameborder="0"></iframe></div></aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/wp-content/uploads/2015/11/FTBadpackage.pdf" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/11/advertise-with-ftb-side-banner.jpg"/></a></div>
		</aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/contribute/" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2015/09/callout-all-sections-sept15-sidebar.jpg"/></a></div>
		</aside><aside id="itunes_lookup_widget-2" class="widget itunes-lookup-widget"><h4 class="widget-title">FTB Podcast on iTunes</h4></aside><aside id="text-44" class="widget widget_text"><h4 class="widget-title">FTB on Instagram</h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_#4" data-resized="[]">
	</span>
	</div>

</div>
		</aside><aside id="text-36" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ForgetTheBox.us4.list-manage.com/subscribe/post?u=bedf7250ffdb6e29b7d0b1148&amp;id=ecd6f344f4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_bedf7250ffdb6e29b7d0b1148_ecd6f344f4" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/IndieMontreal" target='blank' rel="noopener"><img src="http://www.forgetthebox.net/wp-content/uploads/2013/11/indie-montreal.jpg"/></a></div>
		</aside>
		
		<div class="post-modules horizontal">

		
			<article class="post-module post-module-1cols  horizontal post-74043 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-film category-music-arts tag-igloofest tag-imagenation tag-montreal tag-queer-short-film-festival" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2020/12/Mother-Bunker-image-nation-queer-short-film-festival-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="http://www.forgetthebox.net/nav/arts/film/" class="ziggy_cat" rel="category tag">Film</a><a href="http://www.forgetthebox.net/nav/arts/music-arts/" class="ziggy_cat" rel="category tag">Music</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/" rel="bookmark">Montreal Music and Arts This Week: image+nation&#8217;s Queer Short Film Festival, Wooden Drone &#038; Igloofest&#8217;s Online Shop</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/montreal-music-and-arts-this-week-imagenations-queer-short-film-festival-wooden-drone-igloofest-online-shop-202012111/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-12-11T13:23:05-05:00">Dec 11, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-12-11T21:09:22-05:00">Dec 11, 2020</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-74039 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-music-arts tag-cardi-b tag-foo-fighters tag-montreal tag-osheaga tag-osheaga-2021 tag-post-malone" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/osheaga-returns-in-2021-with-foo-fighters-cardi-b-and-post-malone/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2020/12/Osheaga-2021-Headliners-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="http://www.forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="http://www.forgetthebox.net/nav/arts/music-arts/" class="ziggy_cat" rel="category tag">Music</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/osheaga-returns-in-2021-with-foo-fighters-cardi-b-and-post-malone/" rel="bookmark">Osheaga Returns in 2021 with Foo Fighters, Cardi B and Post Malone</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/osheaga-returns-in-2021-with-foo-fighters-cardi-b-and-post-malone/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-12-07T10:25:07-05:00">Dec 7, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-12-07T10:25:12-05:00">Dec 7, 2020</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-74035 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-christmas tag-corona-virus tag-covid-19 tag-francois-legault tag-holidays tag-quebec" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/quebec-cancels-holiday-gatherings-202012031/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2020/12/legault-december-3-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/news/" class="ziggy_cat" rel="category tag">News</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/quebec-cancels-holiday-gatherings-202012031/" rel="bookmark">COVID-19: Quebec Cancels Holiday Gatherings</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/quebec-cancels-holiday-gatherings-202012031/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-12-03T15:06:21-05:00">Dec 3, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-12-03T15:12:48-05:00">Dec 3, 2020</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-74029 post type-post status-publish format-video has-post-thumbnail hentry category-news category-opinion category-politics category-video tag-aoc tag-canada tag-cdnpoli tag-jagmeet-singh tag-justin-trudeau tag-minority-parliament post_format-post-format-video" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="http://www.forgetthebox.net/ftb-fridays-11-27-20-cdnpoli-covid-vaccine-and-jagmeet-on-twitch-video-202011271/">
				<img width="150" height="100" src="http://www.forgetthebox.net/wp-content/uploads/2020/11/The_Canadian_House_of_Commons-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" srcset="http://www.forgetthebox.net/wp-content/uploads/2020/11/The_Canadian_House_of_Commons-150x100.jpg 150w, http://www.forgetthebox.net/wp-content/uploads/2020/11/The_Canadian_House_of_Commons-300x200.jpg 300w, http://www.forgetthebox.net/wp-content/uploads/2020/11/The_Canadian_House_of_Commons-512x341.jpg 512w, http://www.forgetthebox.net/wp-content/uploads/2020/11/The_Canadian_House_of_Commons-768x512.jpg 768w, http://www.forgetthebox.net/wp-content/uploads/2020/11/The_Canadian_House_of_Commons-560x373.jpg 560w, http://www.forgetthebox.net/wp-content/uploads/2020/11/The_Canadian_House_of_Commons.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="http://www.forgetthebox.net/nav/news/" class="ziggy_cat" rel="category tag">News</a><a href="http://www.forgetthebox.net/nav/news/opinion/" class="ziggy_cat" rel="category tag">Opinion</a><a href="http://www.forgetthebox.net/nav/news/politics/" class="ziggy_cat" rel="category tag">Politics</a><a href="http://www.forgetthebox.net/nav/video/" class="ziggy_cat" rel="category tag">Video</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.forgetthebox.net/ftb-fridays-11-27-20-cdnpoli-covid-vaccine-and-jagmeet-on-twitch-video-202011271/" rel="bookmark">FTB Fridays 11/27/20: #CDNPoli, COVID Vaccine and Jagmeet on Twitch (VIDEO)</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="http://www.forgetthebox.net/author/ftb-podcast/"><span class="nickname" itemprop="name">FTB Podcast</span></a></span></span><span class="posted-on semantic"><a href="http://www.forgetthebox.net/ftb-fridays-11-27-20-cdnpoli-covid-vaccine-and-jagmeet-on-twitch-video-202011271/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-11-27T14:00:03-05:00">Nov 27, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-11-27T17:31:42-05:00">Nov 27, 2020</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
				
		</div>

		
		</div><!-- #secondary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="wrap">
			<div class="widget-area">
			
			
<div class="footer-widget footer-widget-2cols">
	<aside id="ziggy_widget_social-2" class="widget ziggy_widget_social">
					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot;><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-instagram"></i></a></li>
																															<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="http://forgetthebox.net/feed" target=&quot;_blank&quot;><i class="fa fa-rss"></i></a></li>
					</ul>
	
		</aside></div>

<div class="footer-widget footer-widget-2cols">
	<aside id="text-42" class="widget widget_text">			<div class="textwidget"><a href="http://www.forgetthebox.net/privacy-policy/">Privacy Policy</a>    |   <a href="http://www.forgetthebox.net/contribute/">Contribute</a>    |  <a href="http://www.forgetthebox.net/advertise/">Advertise</a>    |   <a href="http://www.forgetthebox.net/about/">About</a>   |   <a href="http://www.forgetthebox.net/contact/">Contact</a>    |   <a href="http://www.forgetthebox.net/ftb-network/">FTB Network</a> </div>
		</aside></div>

			</div><!-- .widget-area -->

			
			<div class="footer-text">
				© 2009-2020 Forget the Box Media			</div><!-- .footer-text -->

			
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1390437530979659&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "14b79d4fff"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.forgetthebox.net/wp-admin/admin-ajax.php";
</script>
UA-9273600-1<link rel='stylesheet' id='dashicons-css'  href='http://www.forgetthebox.net/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.forgetthebox.net/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.6' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"https:\/\/lh3.googleusercontent.com\/kDRWSrYqBKbWJJMnJ0pE0sM63UQ7jvN41wdsJq-R4duMKkoyvfeypPZFZ3q2WCiY2C4=w300-rw","iconGloss":"","url":"","button":"Get the FTB App","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/appbanners/js/config.min.js?ver=5.6' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.39' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.forgetthebox.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/common.js?ver=5.6' id='ziggy-common-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/themes/ziggy/js/init.js?ver=5.6' id='ziggy-init-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='itunes-lookup-widget-js-extra'>
/* <![CDATA[ */
var ilwParam = {"url":"http:\/\/www.forgetthebox.net\/wp-admin\/admin-ajax.php","instances":{"itunes_lookup_widget-2":2}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/itunes-lookup-widget/js/scripts.min.js?ver=0.6' id='itunes-lookup-widget-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.forgetthebox.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script async="async" type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.forgetthebox.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.forgetthebox.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forgetthebox.net/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.6' id='sb_instagram_scripts-js'></script>

</body>
</html>
